Vai al contenuto
Accedi per seguirlo  
maurice

Mappe Rugosità In Animazione

Recommended Posts

Appello ai 3dmaxiani

Ciao ragazzi.Qualcuno di voi potrebbe aiutarmi in un casino che mi trascino da un pò di mesi,causa perdita di memoria?

Ogni volta che renderizzo un character animato ho sempre un effetto di movimento sulla mappa bump.Non che non sia ancorata all'oggetto.Come se sbrilluccicasse.Con luci e non.

La texture è unwrappata.Insomma è tutto a posto.Solo che proprio non mi ricordo come si toglie questo effetto orrendo.Se mai sono stato in grado di toglierlo.

Ho provato a variare il filtraggio piramidale e area sommata.Cambiando gli offset movimento.Niente.Ho smanacciato anche sui filtraggi del rendering.Nothing.

Qual'è il problema?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

E' l'AA, classico con Procedural Mpas. O lo alzi e vedi cosa succede, o attivi il SuperSampling, ma aumentano anche i tempi di renderig.

Quell'effetto "che brilla" si chiama Flickering.

La prossima volta, al posto di postare nella sezione GENERALE cerca un posto più appropriato, tipo RENDERING e TEXTURING.

Ti sposto la discussione

Ciao

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Grazie per la delucidazione :)

Chiedo venia per il thread.In effetti ho cercato un thread appropriato,ma non l'ho subito notato.

Comunque grazie ancora.

Un'altra spiegazione potrebbe essere questa...

Se il bump è procedurale (noise, smoke etc..) il problema che in animazione si presenta è che l'oggetto si muove ma il bump resta fermo.. in questo caso nelle opzioni della mappa procedurale devi specificare nelle coordinate, objectXYZ o explicitmapchannel al posto di world coord.. In questo modo il bump segue l'oggetto che si muove..

Daniel.


Modificato da Daniel

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Un'altra spiegazione potrebbe essere questa...

Se il bump è procedurale (noise, smoke etc..) il problema che in animazione si presenta è che l'oggetto si muove ma il bump resta fermo.. in questo caso nelle opzioni della mappa procedurale devi specificare nelle coordinate, objectXYZ o explicitmapchannel al posto di world coord.. In questo modo il bump segue l'oggetto che si muove..

Daniel.

Aggiungo che per non farle flickerare bisogna aggiungere un mod UVWmap con XYZ to UVW, sennò se ne vanno a ramengo

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Siete grandiosi :rolleyes:

Okay.Allora cerco di operare una sintesi,oppure metto tutto nel calderone.

Partendo però dal super sampling.

Per l'appunto ho appena comprato due ram kingston da un giga cadauna :o

Da aggiungere ai due giga già esistenti.

Un pò da atteggioni,però la vedo dura a renderizzare quello che devo.

Non potevo fare altrimenti :unsure:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora
Accedi per seguirlo  

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×