Vai al contenuto
mapomac

Problema Con Uv

Recommended Posts

Sto seguendo un tutorial di modellazione e texturing. Arrvati per l'appunto a questo ultimo passaggio, il modello viene duplicato e modificato in parte la geometria, per favorire il texturing. Da maya si crea lo snapshot UV per poi dipingerlo in Photoshop.

Ebbene quendo vado a importare la texture creata nel canale color di maya, nel modello modificato, essa combacia, ma se la metto nel modello originale, di comporta come una qualsiasi immagine.

Credo che si un problema di UV, ma non so come venirne a capo

Spedo di essermi spiegato.

Grazie :blush:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Ospite

Devi : selezionare il modello modificato,poi quello originale e poi fai Polygon->Transfer

Ciao,Andrea.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

mappi l'oggetto da cui devi trarre le uv da dipingere in photoshop, poi vai su polygon-tranfer(nelle opzioni selezioni uv)e trasferisci le uv sull'originhale senza poi rimappare la texture

buona fortuna col tutorial!!!! :P

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao mapo!!!

Purtroppo non so assolutamente come aiutarti ... :( però volevo chiederti, dov'è qst tuorial?? Dato che vorrei cercare di capirci qlk sulle UV potresti mandarmi un link??

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×