Vai al contenuto
kamuro

Mappare Un Imac G5 Con Maya

Recommended Posts

Sto provando a mappare il modello del mio mac, ma non ci capisco nulla!

Voglio mettere il logo della mela in basso al centro ... ma non so assolutamente come si fa! Consigli?? Considerate che sono nuovissimo nel campo e quindi dovreste spiegarvi in parole mooooooooooooooooolto semplici!

avevo pensato ad un layered shader, ma non so come posizionare l'immagine del logo in quel punto preciso .... :crying:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Beh, dovresti studiarti un pò di UV mapping magari dall'help, giusto per avere qualche nozione base di come funziona Maya con le textures.

Cmq, dovresti selezionare le facce interessate, assegnare una mappatura planare nel giusto asse ed assegnare il materiale con la relativa texture alle facce stesse. Il tuo mac è un portatile, giusto?

Puoi ad esempio selezionare tutto il coperchio superiore (se è una mesh a parte), proiettare la mappatura planare su Y (perpendicolare) e assegnare lo shader con il logo della mela ed infine aggiustare le UV.

Però ti ripeto, se non hai alcune nozioni di base sull'argomento, non è facile spiegare passo per passo la procedura esatta.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
:( ho ancora problemi! Comincio a capire come funziona l'UV mapping, molto vagamente!!! ... ora però ho problemi ad inserire il logo! Per provare ho creato un materiale Lambert e nell'attributo Color ho inserito una ramp a 2 colori (type = Box Ramp) in modo da provare a posizionare il quadrato nella giusta posizione e non ho avuto grossi problemi nel farlo dopo aver proiettato la mappatura planare! Dopodiché ho provato a inserire una mappa di tipo file (con l'immagine del logo) al posto del colore del quadratino della ramp .... quando renderizzo non vedo l'immagine, ma solo il colore grigio del logo! Cos'è successo?? come posso risolvere il problema??

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Ahhh...se solo la gente guardasse nella sezione tutorial...

Tie' guardati il mio:

http://www.treddi.com/forum/index.php?showtopic=14047

Ciao,Andrea.

Ciao Andrea!!! :P Ho provato a guardare il tuo tutorial ma ho lo stesso problema che Biba (se nn ricordo male il suo nome) ha avuto i primi di dicembre!!! Ho anch'io un mac e non riesco a visualizzare i filmati! Come avete risolto nel suo caso?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×