Vai al contenuto
Zukke

"rivoluzione" In Autocad 2006

Recommended Posts

Salve ragazzi, premetto che sto usando Autocad 2006 3d da un po di tempo ma molto spesso mi imbatto in problema a me insormontabile

Per esempio, ho un profilo di una mela (una polilinea) e il suo asse in cui farla ruotare: seleziono Superficie di Rivoluzione dal menù strumenti e ruoto dandogli come centro l'asse...

A questo punto dovrebbe visualizzarsi il frame della mela, ma al contrario mi viene il frame della mela con al di sotto delle strane linee che alla fine convergono....

Allego 2 screenshot per farvi capire meglio, spero possiate sbrogliare questo mia dilemma!

Grazie

Filippo

post-18343-1137176772_thumb.jpg

post-18343-1137176827_thumb.jpg

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao...

il problema secondo me è che il profilo della mela nn è una polilinea ma uno spline!... Ho riscontrato lo stesso tuo problema solo se adoperavo una spline!

Ti consiglio di adoperare una pl e poi applicare un modificatore fit/smoth tipo quadratic o cubic (anche se nn so come si comportano i programmi che importano i dwg con questi modificatori :blink: )... Ma perchè nn usi "rivoluzione solido" per quest'operazione???

Enjoy... Oni!

:hello:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Grazie Oni

La linea è una polilinea 2d aperta, non so se ti puo essere d'aiuto ma ti posto il file (100k), magari se hai 5 minutini me lo guardi se c'è qualcosa di strano....

Comunque non uso il comando _revolve, come tu mi hai suggerito, perchè al momento sono un neofita e mi sto esercitando con le mesh3d..

Grazie infinite.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ciao ancora... ho provato a costruire una mela come la tua e nn ho avuto problemi di sorta, sia se la polilinea è aperta o una spline... nn so che dirti... magari posta il file (zippato)... a domani, Oni. CIAO

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ciao zukke,

il consiglio che ti posso dare io, in particolare se inizi adesso con autocad, lascia perdere direttamente e passa a qualcosaltro per il 3d, rhino, simili nell'interfaccia ad autocad, o max.

autocad é un fenomeno per 2d, progettazione esecutiva e lavoro a studio,

ma per il 3d é ormai (lo é sempre stato) moooolto limitato, a meno che non usi architectural desktop per fare architettura, il che é un altra cosa, ma una mela con autocad veramente non é cosa..... :);):hello:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao ragazzi, grazie delle veloci risposte, dopo una giornata spesa a capire il perchè di quella strana "clessidra", finalmente sono arrivato al dunque:

Allora, la polilinea combaciava perfettamente con l'asse, perciò non era questo tipo di problema.

Potevo benissimo fare la mela in mille altri modi, però ormai mi ero piccato di farla in quel modo, per capire l'errore, per non ritrovarmici un'altra volta.

Praticamente il disegno originale, cioè il profilo della mela ecc.., deriva dall' Autocad 2000 o 2002 dato che editando il file ho trovato delle scritte cjhe mi riportavano a vecchie versioni. Era perciò un piccolo problema di incompatibilità

Ho rifatto lo spline in 2006 e ora è tutto ok!

Comincio con autocad per avvicinarmi al mondo dell'architettura, poi magari userò Rhino o Max, vedremo...

Grazie spero di aiutarvi in seguito

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×