Vai al contenuto
apo

Blueprints Distorti

Recommended Posts

ciao a tutti

mi si storgono i blueprints.. avete qualche idea di come cio' puo' accadere??

li carico normalmente come color>file>immagine e nell'attribute editor la preview si vede bene.

assegno il materiale con l'immagine a un piano e questa mi si vede distorta... :(

non lo fa su tutte le immagini... lo fa un po' quando vuole lui..

ad esempio nel fare il tutorial di diaz sulla nissan 350z vedo storte solo la side e la front..

e questo succede solo nel pc nuovo con nvidia quadro fx 540 e maya 7

nel portatile con ati orenda e maya6.5 va benissimo..

sara' un problema di maya o della quadro?

esistono driver che mi conviene scaricare per nvidia??

grazie mille

apo

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

??

in che senso?!

ora provo a installare maya 6.5...

ma tra i driver nvidia quale conviene installare per maya7?

help :|

apo

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

niente.. non e' funzionato

ho fatto partire l'exe che diceva beaztie, pero' senza disinstallare niente prima..

i driver sono stati cambiati, ma le immagini restano distorte

aiut

apo


Modificato da apo

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Ospite

Succede anche a me....credo sia una falla clamorosa di Maya 7:P

Ciao,Andrea.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ancora non ho risolto..

ieri non mi sono collegato e non avevo visto il messaggio, lo screenshot lo posto dopo pranzo

cmq se anche altri hanno lo stesso problema forse e' proprio colpa di maya 7.

bisognerebbe provare con l'aggiornamento, ma adesso sono costretto a 56k e quindi non ci provo nemmeno, se voi fate la prova magari dite se funziona :)

saluti

apo

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Io ho risolto così

help6qs.jpg

Mettendo le texture come Hightes

Fatemi sapere

Ciao

Ring.

Premetto che è da poco che sto imparando il 3d...

Scusa ringhino3d ma il menu Hardware Texturing nell'Attribute Editor mi esce solamente se seleziono Hypershade/camera > Create > blinn e non quando seleziono l'image plane front !!!

Poi sempre in Hypershade/camera > Create > blinn quando cambio da none il menu a tendina Textured Channel non mi fa selezionare Color come nel tuo screenshot ma solo Combined Textures e poi selezionando in Texture resolution > Highets(256x256) non succede proprio nulla !!! !!! !!!

vi dispiarebbe farmi un esempio tipo tutorial... non ho nemmeno iniziato e già sto impazzendo con le blueprint !!!

:wallbash::wallbash::ph34r::ph34r::blink2::blink2::wacko::wacko::crying::crying:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Premetto che è da poco che sto imparando il 3d...

Scusa ringhino3d ma il menu Hardware Texturing nell'Attribute Editor mi esce solamente se seleziono Hypershade/camera > Create > blinn e non quando seleziono l'image plane front !!!

Poi sempre in Hypershade/camera > Create > blinn quando cambio da none il menu a tendina Textured Channel non mi fa selezionare Color come nel tuo screenshot ma solo Combined Textures e poi selezionando in Texture resolution > Highets(256x256) non succede proprio nulla !!! !!! !!!

vi dispiarebbe farmi un esempio tipo tutorial... non ho nemmeno iniziato e già sto impazzendo con le blueprint !!!

:wallbash::wallbash::ph34r::ph34r::blink2::blink2::wacko::wacko::crying::crying:

lo stesso vale per me grazie

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Allora per utilizzare correttamente i blueprints io faccio questi passaggi.

Prima di tutto non utilizzo i camera planes xche poi è più difficile posizionarli

mi creo con p.s. le immagini separate cioè una per la vista frontale una per la laterale ecc.

poi avendo la risoluzione del file Es. 400x300 creo una superficie piana di 40x30 che mi mantenga le proporzioni ed a questa assegno un materiale lambert che ha per texture la mia immagine di reference.

così da poter spostare ove e come voglio il mio piano di riferimento.

Ed è proprio nel materiale che assegno al piano che devi settare la famosa opzioncina.

Spero di esserti stato utile.

Ciao

Ring.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Tnx Ring. x la veloce risposta, ma...

1)per "superficie piana" intendi?

- NURBS plane

- NURBS square

- Poly plane

:blink2::blink2::blink2:

2)Come fai x assegnare la dimensione(es. 40x30)? dall'Attribute Editor?

3)Una volta assegnato a una Polyplane una lambert con textura la mia immagine di riferimento come faccio a vederla nelle varie camere()??? La Polyplane mi rimane apparentemente uguale: riesco a vedere la textura solo se faccio il render, cosa non molto utile in questo caso !!!

4)ho qualche speranza? :w00t::blink2:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Allora ecco le spiegazione :

1) e 2) Quello che vuoi io pregerisco Poly Plane, quando se la crei da create->poly->plane e pigi il quadrato ti chiede Width e High e li metti i tuoi valori.

3) Nel menu shading della tua View spunti l'opzione Hardware Texturing.

4) Ai voglia te, spippola pigia in quà è la chiedi che in questo forum c'è un mare di gente che ti aiuta.

Ciao Ring.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×