Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
anemesis5

Bastaaa! Adesso Spacco Tutto!

Recommended Posts

Ogni volta deve venir fuori un problema diverso??? :wallbash::wallbash:

..bhe innanzi tutto cai a tutti.. :hello:

vengo subito al dunque, nell'imaggine che allego ci sta il wip su cui sto lavorando...

sarà un cartellone da cantiere per il rifacimento di un palazzzo della mia città.

Ero tutto contento di come sta venendo fuori il modello e ho pensato

già che ci sto vediamo come starebbe inserito nella scena finale...

imposto il camera match, tutto quadra con mia soddisfazione ma...arrivati al rendering

:wallbash::wallbash::wallbash:

le pareti dell'edificio sembrano trasparenti e si vede la robba che ci sta sotto :wallbash::wallbash:

MA PERCHE'??????????

non è il primo che faccio e non ho mai accusato sto problema...

se serve ad escludere qualche possibilità

ho cambiato più volte il materiale all'edificio, illuminazione (togliendo quella di enviroment)

abilitando e disabilitando riflessioni rifrazioni insomma tutto.... :wallbash::wallbash:

Solo voi ho dententori della conoscenza potete salvare me ed il mio computer

perchè se entro oggi non risolvo...sarò costretto a lanciarlo dalla finestra (quarto piano..)

....

aiutooooooooooooo

p.s:uso 3d max 7 &vray (grazie mille in anticipo)

Share this post


Link to post
Share on other sites

Non uso vray :( .

Però cose del genere possono capitare quando le superfici sono riflettenti e lasci la mappa nell'enviroment... Magari puoi provare a salvare il canale alpha e inserire l'enviroment in post....

cia :hello:

Share this post


Link to post
Share on other sites

renderizza senza sfondo, salva l'immagine con canale alfa, monta lo sfondo in pornosciop

se non sai come gestire il canale alfa in pornosciop dai uno sguardo agli argomenti già trattati

mi sono dimenticato di farti vedere cosa succede quando il mapping dello sfondo è impostato su screen

reflectionscreen9mv.jpg


: :  Youtube : : 

Share this post


Link to post
Share on other sites

Forse è più veloce abilitare la casella "override max" nella casellina vray:enviromment, dovrebbe bastare quella refraction/reflection...

E magari diminuisci il glossiness del materiale...

CIAU

Mi ero dimenticato...bel modello! :Clap03:

E comunque,bel modello! :Clap03:

Share this post


Link to post
Share on other sites

ragazzi....

innanzitutto grazie a tutti per la collaborazione...

gentilissimi!! :wub:

ma ho provato a cambiare l'enviroment da screen a cilidro ( di merd...)

ma non cambia nulla...se non fosse per il fatto che si vede peggio :crying:

:wallbash::wallbash::wallbash:

credo che finirò con l' ovvaire il montaggio dello sfondo

in pornosciop ( questo appellativo mi fa sganasciare dalle risate)

come da consiglio del grande ( GRANDE!!) philix

:wallbash::wallbash::wallbash:

... se ne sarò capace ... :eek:

Share this post


Link to post
Share on other sites

No lo sfondo mettilo in max e lascialo screen, è l'environment messo sulla skylight (che overrida max) che dev'essere spherical.

Quella non è trasparenza ma è la mappa screen che illumina il modello con un proiezione parallela: quindi le parti scure "illuminano" scuro esattamente dove sono nella realtà.

Chiaro?:-)

Share this post


Link to post
Share on other sites

Il problema almeno usando Brazil è l'uso contemporaneo di GI(skylight con indirect illumination on) e del materiale Matte/shadow che immagino tu abbia usato affinchè il tuo oggetto proietti delle ombre coerenti con il resto della scena.. In brazil la cosa è ovviabile usando il materiale Brazil utility

Un test veloce per verificare questo è di usare la skylight ma disabilitare la componente "indirect" o i "bounces" della stessa..

Un esempio è quello dell'immagine allegata.

E il problema, ripeto in Brazil, è che abilitando la luce indiretta il Matte/shadow prende come luce di rimbalzo quella dello sfondo ma è semplice ovviarlo con il brazil utility mat. che in qualche modo forza la telecamera vedere il matte/shadow e di specificare che a generare la luce di rimbalzo sia un materiale standard.

Magari non ti aiuta a risolvere il problema ma forse ne è la spiegazione:l'effetto della luce indiretta sul matteshadow..

Daniel.

post-4985-1135989408_thumb.jpg

Share this post


Link to post
Share on other sites
le pareti dell'edificio sembrano trasparenti e si vede la robba che ci sta sotto

quindi sotto ci sta roba?...conoscendo un po' i palazzi come son fatti lì non ci dovrebbero esser delle porte o aperture a piano terra?...

...non mi sbilancio nel giudizio perchè non conosco il modello, ma con vray è impossibile che una superficie non trasparente mostri roba sottostante, se mai due superfici coincidenti possono interferire tra di loro e seil reflect è sul nero non può nemmeno riflettere l'enviroment...

...quelle macchie lì sembrano come delle aperture che te hai chiuso all'ultimo momento...

...dovrei vederlo il file, ma è una cosa più legata al modello secondo me. Il motore in questione lo uso in continuazione è difficile se non impossibile che dia risposte anomale...

Share this post


Link to post
Share on other sites

...emh... il modello su cui lavoro è ancora molto incompleto,...

quelle macchie che vedete sono le aperture reali che saranno (anche se

con qualche differenza ) poi realizzate anche nel modello 3d.

credo che Daniel possa averci visto giusto, l'uso del materiale matte/shadow

mi sa che è propio il responsabile...vado a provare....

e vediamo che diavolo succede :wallbash::wallbash:

ancora grazie per tutti gli aiuti! :hello:

Share this post


Link to post
Share on other sites

:blink2::blink2:

non so dove diavolo è finita la robba che ho scritto prima??

bho? anyway......tornando al problema di cui prima...

:Clap03::Clap03::Clap03:

UN PICCOLO PASSO PER UN UOMO.....

....MA UN GRANDE PASSO PER L' UMANITA'

Grazie Daniel...hai visto giusto, pur non avendo specificato

che stavo utilizzando un piano col fottutis...emh.. con il matte/shadow

hai intuito quale diavolo fosse il problema... ma chi sei, una specie di Poirot del 3D??

Non sono riuscito ad impostarlo in modo tale che la resa sia ottimale (parlo del fotutis.. emh del matte/shadow) ma togliendolo di netto il problema si risolve.. adesso provo

a smanettarci un pò su per capire come impostare tutto... nel frattempo

ancora grazie a tutti.... siete vweramente fantastici :Clap03::Clap03::Clap03:

ed un ringraziamento particolare a Daniel Poirot....GRAZIE!

Spero di postare quanto prima il lavoro finito... :hello:

Share this post


Link to post
Share on other sites
:blink2::blink2:

non so dove diavolo è finita la robba che ho scritto prima??

bho? anyway......tornando al problema di cui prima...

:Clap03::Clap03::Clap03:

UN PICCOLO PASSO PER UN UOMO.....

....MA UN GRANDE PASSO PER L' UMANITA'

Grazie Daniel...hai visto giusto, pur non avendo specificato

che stavo utilizzando un piano col fottutis...emh.. con il matte/shadow

hai intuito quale diavolo fosse il problema... ma chi sei, una specie di Poirot del 3D??

Non sono riuscito ad impostarlo in modo tale che la resa sia ottimale (parlo del fotutis.. emh del matte/shadow) ma togliendolo di netto il problema si risolve.. adesso provo

a smanettarci un pò su per capire come impostare tutto... nel frattempo

ancora grazie a tutti.... siete vweramente fantastici :Clap03::Clap03::Clap03:

ed un ringraziamento particolare a Daniel Poirot....GRAZIE!

Spero di postare quanto prima il lavoro finito... :hello:

Di niente..

Mi sono capitati diversi lavori in cui le ombre degli oggetti dovevano essere coerenti con uno sfondo in foto (in pratica situazioni di impatto ambientale) e dopo un paio di nottate e qualche neurone "bruciato" sono arrivato alla conclusione... Il vantaggio è che con Brazil ed il suo UtilityMaterial il problema è risolvibile in modo molto banale... non so se vray abbia qualcosa di simile...

Comunque il fenomeno dovrebbe andarsene anche lasciando il matteshadow e disabilitando la parte "indirect" della luce..

In fondo non è colpa del matteshadow ma della sua combinazione con l'illuminazione indiretta...

Daniel.


Edited by Daniel

Share this post


Link to post
Share on other sites

,,, e si! hai proprio ragione stesso problema con vray... uffff!

e come fare ora?

sto usando il varymatwrapper, e il piano mi si vede biancastro quando invece nn dovrebbe... perchè? sarà colpa dell'irradiance, infatti nel primo passaggio di LC il piano nn si vede, poi viene fuori nel calcolo dell'irradiance.... perchè?

ho fatto diverse prove escludendo e no il piano dalla GI e modificando anke il wrapper... ma nn ci riesco...

qualcuno me lo dice??????? :crying:


Edited by mikele1604

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...