Vai al contenuto
giodis

2gb Inutilizzabili

Recommended Posts

ragazzi ho un problema

il mio pc è cosi configurato:

cpu amd athlon64 FX55

mobo asus a8n-sli premium

4 moduli ram 512mb corsair twinX xms3200 400mhz

2 hd western digital 200gb sata2

geforce 6600gt pci-e

ho provato a installare tutta la ram ma il pc inizia ad emettere dei beep e nn si avvia

invece con soli 2 moduli(quindi 1gb di ram totale) il pc funziona correttamente

potreste aiutarmi mi ritrovo 1gb di ram sotto la polvere!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
il mio bios è la revision 1005

ho scaricaato la 1009

pensi ke aggiornando risolvero il problema?

...

ho avuto un problez simile al tuo...aggiornato il bios tutto è andato ok!! :hello::hello:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
...

ho avuto un problez simile al tuo...aggiornato il bios tutto è andato ok!! :hello::hello:

Indipendentemente dal fatto se l'aggiornamento del bios risolverà il problema (e dovrebbe farlo) ti consiglierei di cambiare tali moduli con Dimm 2x1GB DDRAM PC3500 Corsair LL TWINX XMS PRO series.

Questo permette di tenere timings molto buoni (2,3,2 mi sembra) fino a 215mhz (sono delle pc 3500) e ti permettono di conservare il command rate ad 1T cosa non possibile con 4 Dimm installate che lo forzano a 2T con un deciso calo di prestazioni;

Daniel.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×