Vai al contenuto
cecofuli

Ie - Siti Che Si Avviano Da Soli

Recommended Posts

Non me lo dite! Lo so, ma ora devo trovare una soluzione. Nevigando per siti particolari mi sa che ho beccato qualche bel virus che automaticamente mi fa partire siti di casino, lotterie varie ecc.. ecc.. . Ho installato spybot, Bitdefender, eseguito scan con Mcafeee, hanno trovato qualche cosa, ma il problema rimane. Partono e mi aprono siti del cavolo. Cosa posso fare? :ph34r:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Non me lo dite! Lo so, ma ora devo trovare una soluzione. Nevigando per siti particolari mi sa che ho beccato qualche bel virus che automaticamente mi fa partire siti di casino, lotterie varie ecc.. ecc.. . Ho installato spybot, Bitdefender, eseguito scan con Mcafeee, hanno trovato qualche cosa, ma il problema rimane. Partono e mi aprono siti del cavolo. Cosa posso fare?  :ph34r:

Usa firefox! :D

http://www.mozilla.org/products/firefox/central.html

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

No, formattare non ci penso nemmeno. Poi il pc è quello dell'ufficio. Per le protezioni ora sto usando le mie precauzioni . Magari installerò pure firefox, ma adesso, nella situazzione in cui mi trovo, come posso eliminare questi virus? C'è qualche prog che riesce a beccarli e a distruggerli?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Ospite

CECO PROVA CON PIU' ANTIVIRUS FORSE UNO LI RIESCE AD ELIMINARE!! MA!!!!!!!!!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Haihaihaiahaihai!!!!!

Chiedi a maurizio...mi pare che fosse successa anche a lui la stessa cosa quest'estate :P

Poi 'ste cose le prendi solo sui brutti siti...se lo sa il capo!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Prova Avast!! da quando lo ho su non mi entra più nessun virus!! e quelli che c'erano li ha fatti fuori.

è anche free!!

P.s

in che sitacci sei stato eh? :) :) :) :)

dai non fare l'associale e superserio!! posta anche tu la foto nell'altro post cecoooooooooo

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Brutto affare prova a tirarti giù la versione demo di norton 2005,

noi in ufficio avevamo problemi simili,

istallato fatto la scansione e ripulito...

funziona parecchio bene...

l'unica pecca...la demo dura solo 15 giorni :blink:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Secondo me più che un virus hai beccato un cavallo di troja e quindi ci cavi poco con un antivirus semplice.

Quando capitò a me (prima di fare uso di un firewall) usai NOD 32 e poi con un ripulitore del registro (RegCleaner o RegSeeker) piano piano ho ripulito il tutto ma richiede un pò di conoscenza e tempo.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

credo che non si tratti di un virus, ed è probabile che sia gli antivirus che i firewall o adware etc. non lo riconoscano, esiste un prog. si chiama baazoka (gratis e online) che controlla tutto il registro e ti dice passo passo come eliminarlo agendo con regedit.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ceco..

aggiorna Bit defender (il migliore a mio avviso).. fai una scansione completa di C:, una volta che ti dà il report dei virus.. ti scrivi il nome.. vai su google e lo cerchi.. sicuramente ti dà la guida su come eliminarlo completamente dal PC.. a volta bisogna modificare il registro.

prima di scansionare cn la versione aggiornata di bd8 .. ti consiglio di aggiornare ad aware e fare una scansione completa pure cn quello..

mi raccomando.. attiva il firewall cn bd.

ciap

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ceco,

avevo beccato anch'io una cosa simile: aprendo Explorer si caricava una pagina automaticamente anche se nelle opzioni avevo impostato una pagina vuota.

Nessun Adware e simili o antivirus riuscivano ad eliminarlo.

Ho trovato in rete un programma : CWSHredder non ho il link purtroppo, ma non ti sarà difficile trovarlo :)

Spero ti possa servire

ciao

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Oro penso sia tutto a posto. Ho usato bit defender, Antivir, NOD e per ultimo un ottimo software Webroot il quale penso mi abbia pulito la maggior parte delle schifezze sulmio pc. Grazie a tutti ;)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Io con l'ultimo spyware che ho preso, immune a qualsiasi cosa da voi citata, ho dovuto usare il ripristino di win e tornare a due giorni prima!!!

Dopo gli 88 miglia orari ho parcheggiato la DeLorean e tutto ha funzionato benissimo! :lol: :lol: :lol:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×