Vai al contenuto
archigius

(vray)ombre Area Poco Attendibili?

Recommended Posts

Ciao a tutti.

Renderizzando un mio lavoro ho notato che, assegnado alla direct (daylight system) le ombre di tipo area si verifica non solo una sfumatura delle ombre con l'allontanamento dagli oggetti (fin qui tutto ok) ma anche una variazione di direzione delle stesse, cose che non dovrebbe verificarsi.

Date un'occhiata a queste immagini.

Il modello ha tutte le unità in metri e l'ombre è regolata in modo da avere una leggera sfumatura.

ombre vray shadows raytraced (area shadows disattivato)

hightombreraytraced.jpg

ombre vray shadows con area shadows attivato

hightombrearea.jpg

Succede anche a voi?

Cosa ne pensate?


Modificato da archigius

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ciao Archi,

la luce Direct è troppo vicina, per generare le ombre area si utilizza una dimensione riferita alla sorgente se questa è troppo vicna agli oggetti le proiezioni delle ombre divergeranno in modo evidente...allonta la direct e tutto dovrebbe andare

ciao :)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
ciao Archi,

la luce Direct è troppo vicina, per generare le ombre area si utilizza una dimensione riferita alla sorgente se questa è troppo vicna agli oggetti le proiezioni delle ombre divergeranno in modo evidente...allonta la direct e tutto dovrebbe andare

ciao  :)


Modificato da archigius

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
ciao Archi,

la luce Direct è troppo vicina, per generare le ombre area si utilizza una dimensione riferita alla sorgente se questa è troppo vicna agli oggetti le proiezioni delle ombre divergeranno in modo evidente...allonta la direct e tutto dovrebbe andare

ciao  :)

Ciao Dezone, che piacere incontrarti anche qui!

Bene, se la soluzione al problema è così banale come mi suggerisci, mi basterà spostare un po' più lontana la direct.

Effettivamente questa volta l'avevo posizionata molto vicina all'edificio, cosa che non ho fatto altre volte, ed infatti era la prima volta che mi si presentava questo problema.

Provo e ti faccio sapere. Molte grazie per la risposta! :lol:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×