Vai al contenuto

Recommended Posts

Ciao a tutti, ho da poco iniziato ad usare vray ma ho un problema: quando creo un materiale e lo assegno ad un oggetto (modellato in rhino) questo non è visibile a parti come se l'opzione 2-sided non fosse attivata e invece lo è, almeno credo, qual'è il problema?

p.s. lavoro con 3ds max 8

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

hai attivato il "force 2 side" nella finestra "render scene-common" e anche nel materiale?

Casomai devi girare le normali... o lo fai da rhino oppure con il modificatore "normal" in max

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

se usi, come driver di visualizzazione, i direct 3d non c'è modo di vedere le facce in modalità 2-sided; anche attivando l'opzione

devi passare in modalità software o opengl

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Grazie per le risposte, allora vediamo: per quella di gurugugnola le ho provate entrambe ma purtroppo il problema persiste, adesso proverò quella di philix e vediamo come va, appena ho un pò di tempo mi ci metto.... :D:hello:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×