Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Karonte

Vray- Net Render

Recommended Posts

Ciao ragazzi vorrei avere delucidazioni sul net render di Vray.

a me funziona bene ma avrei delle domande:

1) i 2 processori calcolano ENTRAMBi le informazioni di illuminazione prima del rendering effettivo? ( secondo me si)

2) funziona bene indipendentemente dall'uso di QMC o LC ? ( secondo me si)

3) nel menu System è indifferente usare Static o Dynamic per Default Geometry? ( secondo me no)

ciao e grazie.

Share this post


Link to post
Share on other sites

Ciao volevo chiederti una cosa che versione di vray utilizzi??

Io usavo la 1.09.03g mi sembra e il netrender andava da dio adesso sto provando la 1.47.03 ma non riesco assolutamente a far funzionare il render distribuito!

Tu riesci a suddividere anche il calcolo della light cache e dell'irradiance su + computer??

Se hai 2 minuti mi potresti dare qualche spigazione(anche in privato)??

Ti ringrazio in anticipo

Nico :hello:

Share this post


Link to post
Share on other sites

Concordo sulle prime 2. Se guardi il task menager l'utilizzo del procio skizza subito a 100% anche sul calcolo di IM e LC.

Per la 3° non mi sono mai posto il problema. Sul sito della chaos non dice nulla a riguardo.

L'unica pecca che ho riscontrato è che quando interrompi il render sul cpu principale, l'altro continua ad usare il 100% del processore, non capisco a quale scopo...

Un altro svantaggio è quello di non poter specificare una directory comune per la ricerca delle texture. A parte cio' mi garba parecchio.

Share this post


Link to post
Share on other sites
Concordo sulle prime 2. Se guardi il task menager l'utilizzo del procio skizza subito a 100% anche sul calcolo di IM e LC.

Per la 3° non mi sono mai posto il problema. Sul sito della chaos non dice nulla a riguardo.

L'unica pecca che ho riscontrato è che quando interrompi il render sul cpu principale, l'altro continua ad usare il 100% del processore, non capisco a quale scopo...

Un altro svantaggio è quello di non poter specificare una directory comune per la ricerca delle texture. A parte cio' mi garba parecchio.

Beh..uso 1.47 come te. però i settaggi....veramente sono come quelli daella 1.09. metti solo gli ip.

Per quanto riguarda la directory.....basta che apri max nel computer slave..gli setti i path delle mappe e li registri. così anche il max dello slave le trova ( ovviamente i 2 pc si devono vedere in tutte le directory).

ciao

Share this post


Link to post
Share on other sites

Ok grazie ho risolto tutto e adesso sono pronto per risponderti :D :

1) ho una piccola renderfarm 3 pentium 4 ht 3ghz e un amd e i calcoli dell'irradiance e dell'lc sono spalmati su tutti e 4 i computer con un aumento della velocità di almeno 35% 40%

2)non ho mai provato qmc ma light cache funziona da dio

3)anche secondo me no: io lo imposto in maniera che utilizzi al massimo il quantitativo di ram che c'è sui computer così non swappano mai.

Spero di esserti stato utile.

Nico :hello:

Share this post


Link to post
Share on other sites

se metto Dynamic ( per evitare i crash) in net render non mi funziona.

non so come farli occupare meno memoria. le impostazioni di render sono basse.

Share this post


Link to post
Share on other sites

@Karonte: scusami ma non ho capito, :blink2: se metti dynamic ti va in crash?? a me non succede io imposto x Mb di ram e gli slave utilizzano quel quantitativo di ram.

@nduul: io ho fatto così : ho attivato su ogni macchina slave il vrayspawner60.exe (chiaramente su ogni macchina devi dire a vray su quale dei tuoi computer si trova la licenza devi dargli l'indirizzo ip su cui fai girare il server gestore della licenza) poi dal computer master scegli distributed rendering apri la casella setting aggiungi i nomi dei computer slave,con il tasto add server per ultimo premi resolve server e controlli che l'indirizzo ip corrisponda al nome a quel punto fai ok e lanci il render.

Spero di non aver detto cavolate, se qualcuno mi può corregere lo faccia senza problemi mi raccomando e spero di essere stato utile.

Nico :hello:

Share this post


Link to post
Share on other sites

si mi va in crash ... :( utilizzo static e basta.

il dinamic mi funziona solo in render normale.

Vabbè..sto locale lo finisco alla "spera in Dio"....... :huh:

Share this post


Link to post
Share on other sites
si mi va in crash ... :( utilizzo static e basta.

il dinamic mi funziona solo in render normale.

Vabbè..sto locale lo finisco alla "spera in Dio"....... :huh:

Non so proprio che dirti a me funziona con entrambi i metodi con la differenza che il dynamic non fa swappare.

Mi dispiace. :wallbash::wallbash:

Nico :hello:

Share this post


Link to post
Share on other sites

scusate ma mi accodo anch'io a questa che è la più recente discussione in proposito...

Sto cercando anch'io di farlo funzionare ma non mi sembra di avere molto successo.

Sto usando un AMD X2 e un pentium dualcore.

Il render distibuito mi ci mette sempre qualche secondo IN PIU' rispetto a quello singolo mandato sulla macchina più veloce. Strano!!

Non ho settaggi particolari, una light cache e qualche parametro d'esposizione.

Per i settaggi del net render ho seguito le indicazioni su spot 3d e ho letto le vostre. Mi sembra di aver fatto tutto bene. Sono in rete locale. Sulla seconda macchina viene impegnato il 50% della cpu.

Qualcuno mi sa dare una mano?:-)

Share this post


Link to post
Share on other sites

la velocità la vedi su rendering grossi non su rendering da 4 o 5 minuti dove ci mette + tempo a salvare la scena e leggere i materiali.

Pri il 50%...da me sfrutta il 100% dei 4 processori ( 2 dual xeon).

Ho notato che a volte...a metà rendering uno dei 2 pc non lavora più...mah...per ora continuo a testare

Share this post


Link to post
Share on other sites

grazie Karo:-)

ho poi verificato che era così come dicevi. Ad ogni modo, sentendo anche ciò che dici tu, ogni tanto sembra che funzioni come ca##o gli pare:-)


Edited by flask

Share this post


Link to post
Share on other sites

salve ragazzi scusate se m'intrometto..ma visto che sto seguendo questa discussione sull'uso di netrender di vray qualcuno ha mai provato a renderizzare con i computer connessi in rete con un router? ( un dlink) quando avevo i computer connessi con gli hub di rete era tutto ok ...il netrender vedeva e sfruttava tutti i computer adesso che abbiamo istallato il router il distribuite render vede e risolve tutti i pc ma non li sfrutta per il calcolo..

forse dovrei settare il router in modo da dargli le porte di trasmissione e ricezione dei dati?...e se si? quali sono le porte?

grazie a tutti

k.

Share this post


Link to post
Share on other sites

Scusate altra domanda:

Sto facendo una animazione in rete. il fotogramma singolo di test mi viene perfetto con i 2 processori che lavorano.

Appena gli dico di renderizzare l'animazione, il pc mi calcola il primo fotogramma e i successivi me li fa UGUALI al primo come se renderizzasse sempre il primo fotogramma.

Qualcuno sa aiutarmi?

grazie.

Share this post


Link to post
Share on other sites

Ma si puo' fare il distributed rendering di vray via internet? non trovo nessun faq su nessun forum al riguardo...

mi sembra impossibile!!! mi basterebbe anche una macchina sola per ogni IP... Un aiutino?

Ho gia' provato a eliminare il router ed avere solo il modem adsl collegato al pc server con lanciato il vrayspawner... ma anche cosi' mi dice render host 87.2.92.135 (ip della macchinasu altra linea) failed.

Queste invece le so... credo :

karonte: e' normale che non ti venga l'animazione, il netrender fa solo il primo fotogramma, ciclicamente. Almeno cosi' e' fino alla 1,47.

kandinsky: io ho un dlink... 604+ se non rcordo male, e il netrender di vray funziona perfettametne con 3 pc, non ho dovuto settare nulla sul dlink, quindi e' un problema diverso il tuo. Prova magari prima con una scena semplicissima, da 4-5min, giusto per vedere se partono tutti.


Edited by panda72

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...