Vai al contenuto
sandrone

Linee Nasconste In Autocad

Recommended Posts

Ho biscogno di ricavare un'assonometria da un modello 3d.

Imposto la modalità linee nascoste, ma avendo delle pareti curve mi visualizza anche le linee dei poligoni.

C'è la possibilità di non visualizzare dali linee?

Vi posto un immagine

So che c'è una variabile che si chiama "DISPSILH", ma pur attivandola non mi fa assulutamente nulla!!! :wallbash::blink2::crying:

Vi prego è urgentissimo!!!!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

OK ma facendo come dici te quando lo importo, al posto delle le linee

curve mi fa delle spezzate, ed inoltre mi disegna anche le linee che dovevano essere nascoste.

Allego immagine

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

perchè quando mandi in stampa una vista nascosta di un 3d ti stampa le linee curve?

ripassa anche le curve a sto punto se non ti piacciono

per le linee nascoste non hai seguito punto per punto quello che ho scritto

ripeto procedura:

nascondi le line (comando _hide)

_wmfout

selezioni oggetti

_wmfin

importi disegno

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Vai nel layout e utilizza il comando SOLPROF, e segui le varie richieste, tra cui quelle di dividere le linee nascoste dalle visibili per layer.

Poi torni nello spazio modello e troverai due layer con dei nomi dati da AutoCAD... tra l'altro gli oggetti che hai su questi sono messi allineati al tuo punto di vista. Non devi far altro che allinearli (con il comando allinea) al tuo piano di lavoro e eliminare le linee che non ti servono (il layer con le linee nascoste buttalo tutto :D)

Comunque è assurdo che non funzioni il DISPSILH

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
perchè quando mandi in stampa una vista nascosta di un 3d ti stampa le linee curve?

ripassa anche le curve a sto punto se non ti piacciono

per le linee nascoste non hai seguito punto per punto quello che ho scritto

ripeto procedura:

nascondi le line (comando _hide)

_wmfout

selezioni oggetti

_wmfin

importi disegno

Ho capito ma se ti dico che pur attivando "_hide", quando lo importo mi fa vedere le linee che dovevano essere nascoste che devo fare?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

a sto punto inizio a pensare che tu abbia seri problemi con autocad (il dispsilh non va, l'hide non va)

ultimo consiglio che mi viene in mente

Format

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Non sono sicura di aver capito cosa ti serve, se solo visualizzare, se stampare o ricavare un file bidimensionale, comunque...

prova con Tools-->options-->Display (Visulaizza)-->Spunta "Show silhouttes in wireframe" (non ricordo come si scrive in italiano, ti posto la schermata, così ti regoli in base alla posizione).

:hello:

post-15398-1132419983_thumb.jpg

post-15398-1132419983_thumb.jpg

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Vai nel layout e utilizza il comando SOLPROF, e segui le varie richieste, tra cui quelle di dividere le linee nascoste dalle visibili per layer.

Poi torni nello spazio modello e troverai due layer con dei nomi dati da AutoCAD... tra l'altro gli oggetti che hai su questi sono messi allineati al tuo punto di vista. Non devi far altro che allinearli (con il comando allinea) al tuo piano di lavoro e eliminare le linee che non ti servono (il layer con le linee nascoste buttalo tutto :D)

Comunque è assurdo che non funzioni il DISPSILH

Ti ringrazio tantissimo! Il tuo metodo funziona alla grande, non lo conoscevo affatto, cmq il DISPSILH l'ho attivato e ti giuro che non mi cambia nulla!

a sto punto inizio a pensare che tu abbia seri problemi con autocad (il dispsilh non va, l'hide non va)

ultimo consiglio che mi viene in mente

Format

In effetti ultimamente mi sta facendo incxxxare parecchio :wallbash: , appena mi libero dal lavoro gli faccio una bella formattazione punitiva!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

prova a stamparti un DXB,impostando la stampante per questi tipi di file al posto del plotter e dopo lo reimporti ed il file 3d SI ASSPPIATTISCE e cancelli velocemente cio' che non ti serve.

Saluti

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Non sono sicura di aver capito cosa ti serve, se solo visualizzare, se stampare o ricavare un file bidimensionale, comunque...

prova con Tools-->options-->Display (Visulaizza)-->Spunta "Show silhouttes in wireframe" (non ricordo come si scrive in italiano, ti posto la schermata, così ti regoli in base alla posizione).

:hello:

post-15398-1132419983_thumb.jpg

pienamente d'accordo ^_^

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Non sono sicura di aver capito cosa ti serve, se solo visualizzare, se stampare o ricavare un file bidimensionale, comunque...

prova con Tools-->options-->Display (Visulaizza)-->Spunta "Show silhouttes in wireframe" (non ricordo come si scrive in italiano, ti posto la schermata, così ti regoli in base alla posizione).

:hello:

post-15398-1132419983_thumb.jpg

;)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Osservando la tua immagine mi pare proprio che il tuo modello NON sia composto da oggetti "solidi" ma da superfici oppure hai cambiato solo l'altezza alle polilinee, oppure hai importato il modello da un'altro soft... se è così anche il DISPSILH e in nascondi non hano effetto..!

:-)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
guarda che il dispsilh é l'unica cosa che puoi usare in fretta.

funziona però solo se usi il comando nascondi e non ombreggiatura nascosta

:hello:

Giustissimo!!!!

Non impostare l'Ombra come Nascosta, ma come wireframe 2d e poi nascondi le linee con il comando "hide" o "nascondi", vedrai che ora dovresti riuscire a nascondere quei triangoli.

:hello::hello:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Osservando la tua immagine mi pare proprio che il tuo modello NON sia composto da oggetti "solidi" ma da superfici oppure hai cambiato solo l'altezza alle polilinee, oppure hai importato il modello da un'altro soft... se è così anche il DISPSILH e in nascondi non hano effetto..!

:-)

Se ti riferisci alla seconda immagine è vero, ma quella l'ho postata dopo aver usato il metodo di PHILiX, il modello è composto da veri solidi 3D al 100 %.

Cmq per il comando "dispsilh" non mi funge in nessunissima maniera, le ho provate tutte!

Sicuramente avrà ragione philix, appena lo formatterò vi farò risapere!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×