Vai al contenuto
piripino

Problema Vray Displace

Recommended Posts

Sto sistemando un vecchio lavoro (lo trovate da qualche parte nei lavori finiti) perchè avrò bisogno di viste ravvicinate, quindi ai muri di mattoni ho aggiunto un vray diplace.

Quando rendero però mi vengono fuori tutti gli edge nascosti della mia mesh...any idea :blink2:

displ3id.th.jpg

Ho cambiato tutti i parametri ma GNENTE! :eek:

Se qualcuno vuole darmi una mano faccia un fischio, posso anche mandargli la scena. Grazie

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

si:-)

hai usato 3d displacement? Se sì, usa il 2d: più veloce, più bello.

In ogni caso, per risolvere la cosa puoi RIFARE il modello:-). Quegli edge vengono fuori perchè sono troppo asimmetrici, cioè se la superficie del muro la fai con una griglia di vertici regolare e poi lo buchi viene meglio, non dovrebbe venire fuori nessun edge.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
si:-)

hai usato 3d displacement? Se sì, usa il 2d: più veloce, più bello.

In ogni caso, per risolvere la cosa puoi RIFARE il modello:-). Quegli edge vengono fuori perchè sono troppo asimmetrici, cioè se la superficie del muro la fai con una griglia di vertici regolare e poi lo buchi viene meglio, non dovrebbe venire fuori nessun edge.

Il 2d funziona su geometrie piane...l'ho provato su questo che è un "solido" e fa ca**re.

Adesso provo "turn" su qualche edge

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Mh... touchè ^_^

In ogni caso ultimamente il 2d l'ho provato con soddisfazione anche su solidi. Non so se il c@@are che dici è per gli spigoli, può essere, nel mio caso gli spigoli non erano interessati dalla mappatura.

Fammi sapere se risolvi, mi interessa:-)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

E' successo anche a me, ma ho risolto giocando un po' sulla faccia in questione.

nel mio caso ho dovuto cancellare le faccie che mi davano problemi e ho creato (al loro posto) un solo poligono che non avesse giunture all'interno...

non so se potrebbe andar bene anche a te, prova e poi fammi sapere

ciao

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Tutte le facce sono poligoni "unici", comunque ho provato lo stesso a "smontare" il modello in facce e ricostruirle come dici ma nada.

Ho fatto anche altri esperimenti, lo fa sempre con poligoni con tanti vertici, sia con dei "buchi" che non, e sia generati da boolean che da spline estruse.

displ19yb.th.jpg

displ22ae.th.jpg

HELP Plizzz!!! sono disperato :crying:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ok, ecco alcuni esperimenti (sono ripartito dalle basi per vedere se ho saltato qualcosa)

testdispl044hm.th.jpg

La mesh a sx è un rettangolo estruso e fa schifo mentre l'altra è nata da box modeling e funziona...ma se il buco è tondo?

testdispl057kz.th.jpg

Prova con chamfer, non so perchè la mappa di displace si deforma :eek:

testdispl019rm.th.jpg

Prova con poly modeling, il displace fa le onde :crying:

Sono tornato al mio balconcino:

testdispl030vk.th.jpg

Modello "pulito", edges a profusione :wacko:

testdispl028sa.th.jpg

Modello con power booleans con quadrilaterals attivati...a parte qualche "virgola" va meglio...

:blink2: A sto punto mi chiedo, ma questo VRay Displace serve solo a fare prati, siepi e tappetini o sbaglio qualcosa io?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ho seguito il consiglio del "buon" Guido (grazie per la pazienza :Clap03: ):

<<Parti da una box, se funziona inizia a complicare la geometria e vedi che succede>>

Con un cubo nessun problema, ma se solo applico un chamfer ecco cosa succede

displ5ac.jpg

Ce l'ho solo io sto problema :blink2:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×