Jump to content
malafede

Problema - Mappe Che Fanno Quello Che Gli Pare

Recommended Posts

ciao a tutti, ho un problema che mi assilla da un bel po'.

Quando mappo degli oggetti in 3DS Max mi capita sempre più spesso che le coordinate delle mappe vadano a farsi benedire in maniera del tutto aleatoria e così mi ritrovo a perdere una marea di tempo per rifare parti (o interi nei peggiori casi) rendering.

Il problema si presenta sia nelle vieport che nei rendering, da ciò ho ipotizzato potesse dipendere da un problema ci come la scheda video gestisce le mappe. Ho provato su due differenti PC entrambi con schede grafiche ATI, unico fattore in comune. Ho provato a modificare mille impostazioni dei driver, a installare le schede come fossero delle Fire GL in modo da usare anche i Maxtreme ma niente da fare, il problema resta sempre.

Ho provato a cercare in giro (anche furoi da questa ottima board) ma non ho trovato, al che mi sorge il dubbio che o sono l'unico sfigato o sbaglio le chiavi che uso nei motori di ricerca.

Vi allego due rendering dello stesso identico oggetto effettuati in sequenza senza effettuare NESSUNA modifica tra i due. Ho solo cliccato 3 volte l'icone per il render (le prime due volte è venuto identico con la mappatura a ramengo).

Cosa posso fare? Qualcuno ha mai avuto lo stesso problema e lo ha risolto?

Grazie mille a tutti!

Fede

post-2843-1132409166_thumb.jpg

post-2843-1132409189_thumb.jpg

Share this post


Link to post
Share on other sites

sei sicuro di non aver selezionato l'oggetto tra l'uno e l'altro render? perdonami se insinuo... :P

sembra la tipica cosa che uno seleziona la mesh e quando fai il render max in pratica non vede il modificatore della mappatura. Deselezionando o salendo su nell'elenco dei modificatori il problema si risolve.

Non so se può essere questo.

Share this post


Link to post
Share on other sites
sei sicuro di non aver selezionato l'oggetto tra l'uno e l'altro render? perdonami se insinuo... :P

sembra la tipica cosa che uno seleziona la mesh e quando fai il render max in pratica non vede il modificatore della mappatura. Deselezionando o salendo su nell'elenco dei modificatori il problema si risolve.

Non so se può essere questo.

purtroppo sono sicurissimo di non averla seleziona :( Queste immagini le ho preparate apposto per metterle qui e l'unica operazione che ho eseguito è stata cliccare 3 volte sul icona del rendering... ma è un problema che mi sta perseguitando sempre più spesso, oramai non so nemmeno più quanto tempo perdo per rifare i rendering delle parti 'smappate'... meno male che c'è il render region :(

Tra l'altro le mappe 'a casaccio' le vedo anche nelle viewport,.. non so più cosa tentare... adesso faccio un test con un'altra versione di max e vediamo che succede... (ma mi pare che mi capitasse anche con la 6 e la 7. Ora sto usando la 7.5 che credo in questo caso non abbia differenze con la 7)

Share this post


Link to post
Share on other sites

E' talmente strano che non sappiamo che dirti:-)

Il fatto che vada male anche nelle viewport lascia pensare che sia un problema effetivamente di driver scheda video. Direi che è impossibile un errore del genere dovuto a max in sè per sè.

Share this post


Link to post
Share on other sites

boh, ho messo max 8 e sembrerebbe risolto... sono molto perplesso, effettivamente su entrambi i PC in questione ho installato la stessa versione... non vorrei che fosse lì il problema. Comunque già il fatto che non sia un problema noto mi fa escludere che sia un bug del programma.

Grazie a tutti quelli che mi hanno risposto! :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...