Vai al contenuto
pillus

Vray Non Funziona Più

Recommended Posts

Se ne parlò già in un vecchio post(non ne venne fuori niente),praticamente il vray dello studio di un mio amico (Versione 1.47.03,con licenza in regola) ha smesso di funzionare ormai da due settimane,infatti quando viene avviato dà sempre la schermata in cui bisogna scrivere il nome del server della licenza.

errore13gi.th.jpg

Il tipo dello studio dice che quelli della Chaosgroup hanno detto di reinstallarlo,assicurarsi che il gestore della licenza sia avviato, avviare max,scrivere il nome del server,riavviare max.

Inutile dire che abbiamo provato di tutto senza risultati,invieremo altre mail alla chaos ma la vedo una cosa lunga.

Qualcuno ha già avuto questo problema e sa come risolverlo velocemente? :blink:

:TeapotBlinkRed:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Humm... hai per caso Nod32 come antivirus?

Io quando ho messo Nod32 avevo lo stesso problema eppure facevo tutto correttamente. E' bastato configurare l'antivirus mettendo in esclusione dalla scansione 3dsmax.exe e VRLServer.exe

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
' date='Nov 19 2005, 03:16 PM' post='139029']Humm... hai per caso Nod32 come antivirus?

Io quando ho messo Nod32 avevo lo stesso problema eppure facevo tutto correttamente. E' bastato configurare l'antivirus mettendo in esclusione dalla scansione 3dsmax.exe e VRLServer.exe

uhm no se non sbaglio è installato Avast... ma mi pare di aver provato a disattivarlo insieme al firewall...

:blink:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Nell'immagine che hai allegato non vedo nessun numero IP o nome di computer... sicuro di aver messo i dati corretti e che nel pc la rete sia configurata correttamente?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
' date='Nov 19 2005, 03:37 PM' post='139037']Nell'immagine che hai allegato non vedo nessun numero IP o nome di computer... sicuro di aver messo i dati corretti e che nel pc la rete sia configurata correttamente?

Lì ho provato a metterci di tutto,dal nome del pc all'ip ma niente; internet funziona perfettamente,dici che c'entra qualcosa con la rete locale? Il pc ha la scheda di rete ma non è connesso a nessun altro computer.

:wallbash:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

se sei disperato prova a disinstallare sia antivirus che firewall (ah andrebbe disinstallato, se c'è, anche netlimiter) e nella casella piazzaci "localhost" senza virgolette

sia nod32 che netlimiter io li ho dovuti disinstallare perchè anche se disattivati e non in memoria bloccavano il vrayserver

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Ospite
Se ne parlò già in un vecchio post(non ne venne fuori niente),praticamente il vray dello studio di un mio amico (Versione 1.47.03,con licenza in regola) ha smesso di funzionare ormai da due settimane,infatti quando viene avviato dà sempre la schermata in cui bisogna scrivere il nome del server della licenza.

errore13gi.th.jpg

Il tipo dello studio dice che quelli della Chaosgroup hanno detto di reinstallarlo,assicurarsi che il gestore della licenza sia avviato, avviare max,scrivere il nome del server,riavviare max.

Inutile dire che abbiamo provato di tutto senza risultati,invieremo altre mail alla chaos ma la vedo una cosa lunga.

Qualcuno ha già avuto questo problema e sa come risolverlo velocemente? :blink:

:TeapotBlinkRed:

Scuate una cosa... banale... io ho la versione 1.46 e tutte le volte lo chiede anche a me e tutte le volte faccio Save... chiudo e riavvio... è problema? come lo risolvo...?

Grazie matteo

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

A me quella schermata la dava se non facevo partire, prima di avviare max, il VRL server che si trova nella directory di max. :blink2:

Assicuratevi che nel file VRFLServer.ini in C:\Programmi\File comuni\ChaosGroup ci cia effettivamente il numero di licenza, altrimenti bisogna far partire VRLServer.exe nella directory di max e reinserire la licenza.

Ma poi che lo dico a fare ?

Voi siete dei super-esperti molto più di me.... :w00t:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×