Vai al contenuto
francescom

Hair'n Fur+speedtree+vray

Recommended Posts

ciao ragazzi,

questa discussione parte da un problema con l'unione delle tre plug del titolo

allora...ho nei W.I.P. una scena che stò finendo di modellare e volendo migliorare la qualità degli alberi ho provato la plug SpeedTree

quando però vado a lanciare il render Vray mi segnala un errore

avendo fatto delle prove ho visto che questo errore si presenta solo con la combinazione delle due plug in "erbose"

a voi vi si era presentato mai il problema???

volendo continuare ed aggirare il problema come posso renderizzare solo gli alberi e poi unire il tutto in Photoshop???

programmi usati:

3ds max 7.5

vray 1.09.03

speedtree 3

grazie mille

:hello:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Riguardo alle incompatibilità di cui parli non saprei perchè non uso speed tree

Per il compositing in photoshop puoi procedere così:

-Renderizzi la scena senza piante

-Renderizzi solo le piante (se ti servono le ombre aggiungi un piano sotto di esse con materiale matte-shadow che riceva le ombre) e salvi l'immagine in un formato che supporti il canale alpha come .tif o .tga

-In photoshop selezioni ciò che sta nel canale alpha dell'immagine con le piante e fai copia e incolla sull'immagine senza

-Se le piante stanno ad esempio dietro un cancello fai un rendering (anche senza materiali) del cancello stesso, salvi l'immagine in un formato che supporti il canale alpha come .tif o .tga e la usi come maschera per le piante.

E' un po' un riassunto, spero ti serva :hello:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ciao ..secondo me è l'hair and fur e vray ..

su molti test che ho fatto ...in ben poce situazioni funzionano bene insieme ...nel calcolo finale del h&f si impasta tutto o meglio i peli/erba/capelli vengono visualizzati malissimo ..

con mentalray invece funziona bene (ovviamente!)

so che è terribile ma usare il fur di vray ..magari settando bene i parametri puoi tirar fuori qualcosa di buono ...

...io h&f + vray ci ho rinunciato ..magari on la prossima versioni del motore risolvono questo problema ...

scusate ho fatto un casino di errori di ortografia .. :P ho scritto troppo veloce ...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

grazie dei consigli ragazzi :D

@piripino

lo provo subito

@kresta

non credo che sia dovuto all'accopiata Hair+Vray perchè l'ultimo render che ho postato l'ho fatto appunto usandoli insieme...mumble mumble...

sicuramente hair non è un granchè anche perchè ho notato che non tiene conto del sistema (leggasi scena) in cui viene inserito e alla prima botta fa sempre sistemi erbosi sproporzionati...vabbè che non sono una cima io :rolleyes:

ora proverò il sistema photoshop e poi anche quello RPC anche se per il secondo ho un pò di perplessità vista la vicinanza della camera

posto i risultati nell'altra discussione così ne unisco due in uno

grazie mille per le dritte

:hello:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×