Vai al contenuto
marcusmercury

Export Dei Solidi Autocad

Recommended Posts

ciao a tutti, da poco mi cimento con la modellazione 3D attraverso 3ds max, e mi sono bloccato da tempo su un piccolo problema: quando esporto un cilindro da autocad e lo importo in max, la base del cilindro mi compare segmentata in 12 parti.

è vero che in alzato questo frazionamento non si nota (smussando l'oggetto), però se devo fare un rendering da una vista prospettica, la segmentatura si nota, eccome...

qualcuno sa come risolvere questo dilemma?

grazie

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

La soluzione più semplice è importare il dwg da Max e settare il weld ed il surface deviation in valori relativamente piccoli (non Troppo) rispetto all'unità di misura usati.

Altrimenti esportando da autocad devi settare prima i valori nella tendina TOOL ---->OPTION ---->DISPLAY i valori di Render object smoothness a 10 e Contour lines x surface a 40 e non esportare mai più di 9 oggetti tondi per volta.

Spero di essere stato utile.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×