Jump to content
bn-top

Problemi con render


Simo
 Share

Recommended Posts

Ciao a tutti,

ho creato una scena e adesso che l'ho completata ho mandato il render.

Il problema è che non mi renderizza niente e vedo lo schermo come nella foto che allego.839851049_Immagine2022-11-10180608111.thumb.jpg.91d59b09edb7c532175c44a6bea1313a.jpg

Avete una soluzione per risolvere questo problema?

Grazie mille...

Link to comment
Share on other sites

bn-top

che cosa strana... non conosco corona, ma su quale programma stai lavorando 3dsmax giusto?

così su due piedi .. prova a guardare se la clipper della camera è attiva, o se magari il layer preveda la non renderizzazione, o qualche maschera di render attiva...

scusa vado un po' alla cieca, prova a postare qualche info in più sui settaggi.

Link to comment
Share on other sites

😔 non saprei, in teoria se fosse un problema di memoria non renderizzerebbe proprio (credo), nel tuo caso renderizza una scena vuota...

tuttavia se togliendo gli scatter risolvi il problema..

potresti provare a renderizzare la scena in due tempi, in uno solo la scena e nell'altra solo gli scatter e se quest'ultima va a buonfine combinarla in postproduzione... Se non dovessi riuscirci prova a vedere se c'è qualche parametro anomalo.... ufffff .. scusa non conoscendo corona ne la tua scena sto davvero provando a fare ipotesi. spero che tu riesca a risolvere...

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...