Jump to content
bn-top

Recommended Posts

Ciao a tutti, mi scuso in anticipo se ho sbagliato ad aprire la discussione ma è la prima volta che uso un forum e non so bene come funziona😅.

Per renderizzare uso vray per rhino, però da alcuni giorni quando faccio partire i render mi escono delle strane linee nere sulle superfici e onestamente non saprei come rimediare. Allego una foto del problema.

 

 

 

r3.png.3c9962b5ec2eb69ae356c06364cc9797.png

Link to post
Share on other sites
bn-top

Ciao! se ritieni di avere un problema hai fatto bene ad aprire una discussione è anche a questo che servono i forum, a darsi una mano!!! 😁

Detto questo...hai dato poche informazioni per poterti aiutare, prova a postare le caratteristiche del materiale che hai usato per il render, perchè quelle che vedo sembrano le linee delle mesh da cui è composto il modello (non sembra modellato in rhino). Hai provato a cambiare materiale per vedere se succede ancora?

Se preferisci posta la scena (non tutto il modello solo il set luci-materiali con per esempio una colonna) e cerchiamo di venirne a capo, al momento l'unica idea che ho è che ci sia una mappa che metta in risalto gli edge.

 

Link to post
Share on other sites
Il 8/7/2021 at 17:42 , rickyc ha scritto:

Ciao a tutti, mi scuso in anticipo se ho sbagliato ad aprire la discussione ma è la prima volta che uso un forum e non so bene come funziona😅.

Per renderizzare uso vray per rhino, però da alcuni giorni quando faccio partire i render mi escono delle strane linee nere sulle superfici e onestamente non saprei come rimediare. Allego una foto del problema.

 

 

 

r3.png.3c9962b5ec2eb69ae356c06364cc9797.png

a prima vista semberebbe una problematica di meshes, sembrano corrotte e se cosi fosse hai poco da fare se non a rimediare manualmente ogni singola mesh coi comandi di rhino. oppure a rivedere il file originale ( mi pare che sia esportato da un altro programma e caricato dentro rhino, ma potrei sbagliarmi)

 

poi, come secondo acchito, mi vengono in mente delle meshes sovrapposte. 

e se cosi fosse ti basta ricorrere al comando superfici sovrapposte e quelle selezionate(se ce ne sono, le puoi cancellare tranquillamente) e riprovare il render in clay per vedere se le strisce sono sparite. 

Edited by Effecizero4D
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...