Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
power2004

Problema Material Editor

Recommended Posts

Caio a tutti

Ho un problema con Max , mentre sto lavorando su di un oggetto , vado ad aprire il material editor per assegnare un materiale all'oggetto e si chiude max senza dare nessun errore. A qualcuno e' successo ?

configurazione:

Pentium 4

1 Gb ram

fire gl X1 128 Mb

windows xp pro

Max 7 + Vray Adv 1.46.10

grazie ciao

Share this post


Link to post
Share on other sites
Guest

Ciao, si a me succede se utilizzo una scena fatta con materiali Vray e utilizzo come motore Mr e sul computer non ho installato alcuna versione di Vray.

Share this post


Link to post
Share on other sites

Ciao a tutti , ho ancora il solito problema che mi si chiude max quando premo M per aprire il material editor , ho disinstallato completamente max 7 compresi i materiali i reference e anche vray , ho osservato che quando apro il material editor si sente l'hard disk che parte dopo tre secondi max si chiude senza nessun errore. Il problema me lo da anche con lavori diversi.

Share this post


Link to post
Share on other sites

a me pareva che la versione 7.5 aggiungesse sol obachi .....tipo il crash per i lchamfer dei vertici a me premendo m nenche appariva il mat editor :°°° ho cancellato il file dove son salvati tutti i parametri e ho risolto

Share this post


Link to post
Share on other sites
Hai provato a installare la versione 7.5 ??
ho provato con il service pack 1 ma mi da lo stesso problema

a me pareva che la versione 7.5 aggiungesse sol obachi .....tipo il crash per i lchamfer dei vertici a me premendo m nenche appariva il mat editor :°°° ho cancellato il file dove son salvati tutti i parametri e ho risolto

ciber ma il file che dici tu dove si trova ?

Share this post


Link to post
Share on other sites

ciao a tutti , forse ho risolto il mio problema ora apro il mat editor senza problemi con la stessa scena che prima me ne dava.

Ho eliminato tutte le chiavi dei programmi che si avviavano assieme a windows

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run

e dal menu esecuzione automatica

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...