Jump to content

In 3ds Max non funzionano manco i salvataggi


Go to solution Solved by zatta 3d,

Recommended Posts

Una tipica giornata da utente di 3ds max: apri il programma con lo scopo di passare felicemente del tempo a lavorare sui tuoi progetti, ma invece scopri che ci sono problemi insaspettati da parte del programma e passi il tempo a bestemmiare e a cercare una soluzione.

 

Praticamente mi sono accorto che durante tutta la sessione di stamani max ha salvato solo file danneggiati, io salvo in maniera incrementale e in pratica gli ultimi 9 file salvati non si aprono, per ritrovare un file funzionante sono dovuto tornare all'uultimo della sessione di ieri.

 

Non mi era mai successa questa cosa,  ho provato anche con il merge come consigliato sulla guida ufficiale ma niente, con questi ultimi files il programma crasha all'avvio, nessun messaggio di errore. Inoltre nella sessione di stamani non ho installato niente di nuovo o apportato modifiche, ho oslo lavorato sulle geometrie di base come facevo gli altri giorni.

Praticamente un intera mattinata buttata nel cesso, a voi è mai successo qualcosa del egenre ed esiste un metodo per recuperare il contenuto dei file?

 

 

 

Link to post
Share on other sites
  • Solution

prova a tentare a riprendere i file autoback, ma avevo già visto in passato che non cambiama una mazza, l'errore era anche nell'autoback.

altra soluzione è provare a correggere il file con qualche programmino, ma se conosci 3dsmax puoi comprendere che sarà tempo perso, forse è meglio rimboccarsi le maniche e ripartire dall'ultimo file funzionante!

p.s. che cosa hai aggiunto? potrebbe essere uno script un solo oggetto da libreria, qualche doom compredsi nei file da libreria..... insomma difficile da capire, ma magari se sai ben quel che hai fatto ci riesci!

Link to post
Share on other sites

prova a girare il file a un collega e vedere se lo apre e farlo risalvare!

sono tutte idee, ma da non perderci una vita e mezza, altrimenti si fa prima a rifare punto e stop!

ringraziamo AUTODESK!!!!!

Link to post
Share on other sites

Ciao zatta

Si effettivamente ero indeciso se aprire il topic perchè immagino ci siano poche speranze.

_Non ho file autoback recenti perchè stamani max NON ha avuto nessun crash, è stato proprio max a fare dei salvataggi sbagliati.

_come ho scritto, NON ho aggiunto niente. Ho semplicemente lavorato sulle geometrie base come nei giorni passati. Il mio max è il più pulito del mondo, ho installato solo Vray e forest pack (che non apro da molto tempo), e utilizzo lo script "advanced uv normalize" ch però trascino in max solo quando mi serve.  E nessun import di modelli o librerie esterni.

_Si l'idea di provare i file su un altro max ce  l'ho avuta anchio, ho un conoscente a cui posso chiedere questa rirpova.

 

A parte il lavoro perso, adesso ho il terrore che max possa sbagliare di nuovo a fare i salvataggi. Ho appena provato a salvare e aprire un nuovo file e funziona corettamente....che ansia però

Edited by Pix
Link to post
Share on other sites
24 minuti fa, zatta 3d ha scritto:

si, ma hai un errore all'interno che ti porti dietro nei psalvataggi progressivi!

Si...e ho appena scoperto cos'e che da cosi noia a max al punto di fargli sbagliare tutti i salvataggi.....una SPLINE!

Ti spiego: avevo creato la bordatura di una piscina, per creare la vasca (che rimane più interna) ho pensato di piazzare in mezzo alla bordatura uno swift loop e utilizzare questo swift loop come spline base per creare la vasca tramite il comando "create shape". Spero che nell'immagine che ho allegato si capisca.

Tutto  qui....la creazione di questa spline manda nel pallone il programma che inizia a effettuare salvataggi difettosi.

 

Allucinante....c'è gente che riesce a renderizzare scene complessissime di milioni di poligoni e a me il programma impazzisce se provo a creare una spline

Senza titolo-1.jpg

Link to post
Share on other sites

capita, benvenuto!!!! ora lo sai!

non ti posso dire altre risposte, solo bestemmmie!!!

è stato inquadrato il problema, fai collapse all, tuo edit polyy, e dovrebbbe funzionare, gli romape il cazzo la shape!

Link to post
Share on other sites

Si in pratica gli sta sul cazzo la shape, ma stando a quanto mi dici non è una novità.

La spline era già stata estrusa e trasformata in edit poly ma nonostante questo il problema rimaneva.

Adesso ho ottentuo la vasca modellando direttamente la bordatura in poly tramite edge connect e cosi via....un processo un po più macchinoso ma adesso i salvataggi vengono fatti correttamente.

Anche se il file penso sia compromesso e irrecuperabile segnalo la tua prima rispsota come soluzione, perchè ci sono consigli che possono tornare utili a chi si trova in una situazione simile.

Grazie zatta!

Link to post
Share on other sites

la shape creata, collassata, qui in editable poly, poi di conseguenzuenza REXET X FORM!, IN MODO TALE CHE ACQUISCISCE LE FORME NATURALI E NON SCALATE, FAI QUESTA PROVA E VEDRAI CHE NONN AVRAI PROBLEMI! ops caps, probabilmente la shape arrivava anche da un altyro sw! posso ipotizzorare, magari no, però quel chue ti ho scritto dovrebbe risolvere la situazione

p.s- io avrei modellato in altro modo!

Link to post
Share on other sites

L'xform è davvero un ottima intuizione , non c'avevo pensato! effettivamente potrebbe "riportare la situazione alla normalità" una volta converita la shape in edit poly, devo provare assolutamente perchè il ocmando create shape è troppo utile per doverci rinunciare.

 

PS si immagino come avresti modellato, però avevo la necessità di mantenere 2 mesh separate, perchè mi serve una bordatura molto dettagliata a cui devo applicare 2 smooth mentre per la vasca posso tenere un dettaglio più basso risparmiando qualche migliaio di poligoni....sai come'è il mio PC ha un pò di anni e non posso permettermi di sprecare poligoni _;)

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Per garantire la migliore esperienza di navigazione possibile questo sito utilizza cookie tecnici, statistici e di terze parti. Chiudendo questo banner, scorrendo questa pagina o cliccando qualunque suo elemento acconsenti all'uso dei cookie. Privacy Policy - Cookie Policy