Jump to content

Telecamera blender non renderizza!


Recommended Posts

Ciao a tutti!🙂🙂ho un problemino con blender che non ho mai riscontrato fino ad ora!

la telecamera non renderizza il mio lavoro,nè come immagine,nè come animazione.

Se renderizzo l’animazione,mi risulta un video completamento nero.

Se l’immagine,il nulla,quadratini grigi e non si vede nient’altro,quasi come la telecamera fosse non attiva diciamo.

Ho provato a renderizzare altri progetti e la telecamera funziona benissimo.

Quindi mi chiedo quale sia il problema!

qualcuno sa darmi una spiegazione?grazie mille 🙂🙂 Giulia

 

Edited by Giuliaa
Link to post
Share on other sites
59 minuti fa, Giuliaa ha scritto:

Ciao!ho guardato e mi da questa schermata

Screenshot (14).png

dovresti cliccare sull'icona della macchina fotografica, blu quando è attiva
ovviamente controlla che sia attivata per tutti gli oggetti, in alternativa puoi creare una collection contenente tutti gli oggetti e a quel punto ti basta attivare l'icona della macchina fotografica solo per la collection

Edited by nik fiorentino
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Per garantire la migliore esperienza di navigazione possibile questo sito utilizza cookie tecnici, statistici e di terze parti. Chiudendo questo banner, scorrendo questa pagina o cliccando qualunque suo elemento acconsenti all'uso dei cookie. Privacy Policy - Cookie Policy