Jump to content

Recommended Posts

Ciao a tutti.

Mi sta succedendo una cosa fuori dal comune con il mio PC.

Ho una Scheda Madre Asus P6T con Intel Core i7 e 16 GB di RAM.

Cosa strana é che ho cambiato la ventola del CPU ed ora il Disco C non viene letto ma funziona. Mi hanno confermato che l'HDD non é rotto. In compenso gira ma non carica niente e quando spengo il PC mettendo il tasto dell'alimentatore su OFF e stacco la presa elettrica restano accese le luci esterne verdi dell'avviamento, quella arancione dell'HDD e quella blu della ventola...senza corrente elettrica collegata. Non mi sembra affatto normale e l'HDD non carica ma gira. Tutte le luci restano accese costantemente. Cosa può essere? Grazie.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Per garantire la migliore esperienza di navigazione possibile questo sito utilizza cookie tecnici, statistici e di terze parti. Chiudendo questo banner, scorrendo questa pagina o cliccando qualunque suo elemento acconsenti all'uso dei cookie. Privacy Policy - Cookie Policy