Jump to content

3ds max crasha quando apro un file


Recommended Posts

5 ore fa, emilierollandin ha scritto:

beh qualche dettaglio in più... poi hai già chiesto alla Autodesk?

Ho già chiesto alla Autodesk ma non ho ottenuto nessuna risposta.

Ti spiego meglio.

Stavo realizzando la modellazione di una Fiat Punto da circa 2 giorni.

Al terzo giorno, quando ho voluto aprire il file per continuare il progetto, il programma mi ha crashato.

Ho provato ad installare un’altra volta 3ds Max ma non ho risolto niente.

 

Link to post
Share on other sites

Dirti il vero Ricardo e capitato anche a me un po di volte 3ds è un po  delicato

3ds si apriva regolarmente ma aprendo un file si chiudeva

dando messaggio di errore

E quando era aperto se facevo un poligono visualizzava solo i bordi e non le facce

Ho risolto facendo partire il sistema operativo solo con le impostazioni \ programmi essenziali

E poi si è messo a posto

Link to post
Share on other sites

può essere una soluzione ripulire i file di configurazione di 3ds max. 

e ovviamente sempre salvare file incrementali per avere delle copie per tornare indietro ad ogni step di modellazione.

anche partire da una scena vuota e fare il merge degli oggetti del file che non si aprono, può essere una soluzione.

Edited by Marcello Pattarin
Link to post
Share on other sites
Il 22/8/2020 at 21:35 , Marcello Pattarin ha scritto:

può essere una soluzione ripulire i file di configurazione di 3ds max. 

e ovviamente sempre salvare file incrementali per avere delle copie per tornare indietro ad ogni step di modellazione.

anche partire da una scena vuota e fare il merge degli oggetti del file che non si aprono, può essere una soluzione.

 

Ho già fatto tutto questo ma il problema ancora persiste.

Link to post
Share on other sites
Il 22/8/2020 at 20:54 , roberto ha scritto:

Dirti il vero Ricardo e capitato anche a me un po di volte 3ds è un po  delicato

3ds si apriva regolarmente ma aprendo un file si chiudeva

dando messaggio di errore

E quando era aperto se facevo un poligono visualizzava solo i bordi e non le facce

Ho risolto facendo partire il sistema operativo solo con le impostazioni \ programmi essenziali

E poi si è messo a posto

Grazie per la risposta.

Ci ho provato ma non ho risolto niente.

Link to post
Share on other sites
8 minuti fa, Marcello Pattarin ha scritto:

sicuro che in quella scena non ci sia qualcosa che gli da fastidio..? 

fai un merge di un oggetto alla volta e vedi come si comporta.

Ho provato anche a creare un altro progetto, ma dopo un giorno ho ottenuto lo stesso problema.

Ora provo a fare il merge di un oggetto alla volta ma non penso sia quello il problema.

Grazie per il tuo tempo!

Link to post
Share on other sites
3 minuti fa, Ricardo Orbea ha scritto:

Ho provato anche a creare un altro progetto, ma dopo un giorno ho ottenuto lo stesso problema.

Ora provo a fare il merge di un oggetto alla volta ma non penso sia quello il problema.

Grazie per il tuo tempo!

guarda una volta ho trovato un helper di particle flow nascosto alla vista che io non avevo creato .

si è generato da solo e ogni volta mi mandava in crash quel file

purtroppo era nascosto alla vista della viewport

me ne sono accorto solo importando un oggetto alla volta e salvando tanti file diversi a ogni import per trovare l'oggetto incriminato.

ovvio che se te lo fa su tutte le scene, il problema è un altro. 

Link to post
Share on other sites
  • 4 weeks later...

apri il taskmanager quando apri il file.. 

e vedi se ti occupa la memoria. 

il notebook non ti ha dato prima problemi, perché hai lavorato su progetti piccoli. 

ora come ora il file e diventato pesante e probabilmente ingestibile dal sistema.

comunque torna al backup di file della versione precedente - quindi questo funzionante (e controlla di nuovo il consumo di memoria) 

infatti cerca di stare su consumo inferiore di memoria fisica che hai. 

un altra cosa.. e molto probabile, che hai una scheda video, che consuma la ram del sistema.

entrando in bios puoi indicare manualmente la memoria dedicata. 2 gb ti bastano (credo, che hai 16 gb, tra quale 4 sono dedicate alla GPU integrata)

credo, che si può indicare manualmente... non uso quassi mai notebook (perché sono sistemi molto limitati.. nn ha ne potenza di CPU, ne memoria, ne potenza GPU..) pero ho un vecchio notebook con GPU integrata nella CPU e con la memoria condivisa.. e avevo fatto sta cosa (anche io ero sorpreso, che vedeva meno RAM di questa installata) 

Comunque 2 gb in più ti possono risolvere il problema. 

 

 

Workstation 3DWS @ Treddi
Scusate tutti x il mio italiano.. sto imparando :)

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Per garantire la migliore esperienza di navigazione possibile questo sito utilizza cookie tecnici, statistici e di terze parti. Chiudendo questo banner, scorrendo questa pagina o cliccando qualunque suo elemento acconsenti all'uso dei cookie. Privacy Policy - Cookie Policy