Jump to content
bn-top

Mesh sbagliate in fase di render - modello importato da Archicad a Rhino


Recommended Posts

Buonasera a tutti.

Apro questo thread dopo aver cercato inutilmente per ore.

Il problema è il seguente:

Ho creato un modello 3d con archicad;

ho salvato il modello in 3dm;

apro il 3dm con rhino;

ogni elemento "muro" di archicad è stato convertito in una polisuperficie. Ogni superficie così generata è a sua volta racchiusa in un blocco (procedura standard quando da archicad si esporta in .3dm).

 

Una volta su rhino, tramite v-ray, inizio ad applicare le texture. Dopodiché procedo con il texture mapping, tipologia "box".

 

Ed è così che quando renderizzo mi appaiono le seguenti triangolazioni sulla superficie del muro. Le si possono vedere nell'immagine che allego a questo testo.

 

Ringrazio anticipatamente chi sappia dirmi di più. Il lavoro è abbastanza urgente.

 

Cattura.JPG

Link to post
Share on other sites
bn-top

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...