Jump to content

Non mi salva l'imagine di background nonostante appaia nel render


Recommended Posts

Buongiorno a tutti! sono nuovo del gruppo, vi scrivo perchè ho un problema che non so proprio come risolvere, premetto che non sono un professionista sono alle prime armi e pian piano sto cercando di migliorare, il problema in questione è che inserisco l'immagine di background tramite il pannello di v-ray ''show corrections control'' in fase di renderizzazione appare e sembra tutto ok ma quando salvo l'immagine non mi appare lo sfondo.. qualcuno sa dirmi come e possibile, e come risolvere il pro blema? grazie in anticipo per chi saprà aiutarmi. :)

backg.JPG

backg salvato.jpg

Link to post
Share on other sites

dovrei chiederti come salvi l'immagine ma credo che il problema sia questo:

quando la apri in photoshop ti chiede se vuoi mantenere l'alpha o se salvarla nei canali. prova ad aandare nei canali e vedere se c'è una maschera li. 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Per garantire la migliore esperienza di navigazione possibile questo sito utilizza cookie tecnici, statistici e di terze parti. Chiudendo questo banner, scorrendo questa pagina o cliccando qualunque suo elemento acconsenti all'uso dei cookie. Privacy Policy - Cookie Policy