Jump to content

Recommended Posts

Ciao a tutti, ho un problema con un rendering di Rhinoceros. Non sto usando l'add-on di V-Ray, non ce l'ho ma a dire il vero non mi serve nemmeno per un lavoro così semplice. Dovrei semplicemente renderizzare la superficie di alcune forme geometriche ma il risultato del render è un disastro: tutte le superfici sembrano come distorte e non lisce e lineari. All.go per spiegarmi meglio-

Qualcuno sa indicarmi dove sto sbagliando? Grazie in anticipo.

 

 

Immagine 1.png

Link to post
Share on other sites

Sembra solo con questo, quindi si, potevo pensarci prima a dirlo e si, evidentemente il problema è su questo file.
Ho provato a copiare gli elementi su un altro file ma a renderizzarli mi da lo stesso problema.

Penso che ci sia qualcosa da sistemare tra le impostazioni del mio file, magari le dimensioni (delle quali non ho tenuto conto).

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Per garantire la migliore esperienza di navigazione possibile questo sito utilizza cookie tecnici, statistici e di terze parti. Chiudendo questo banner, scorrendo questa pagina o cliccando qualunque suo elemento acconsenti all'uso dei cookie. Privacy Policy - Cookie Policy