Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
marciani

2 secondi di render e schermo nero

Recommended Posts

Buongiorno , in seguito ad una pulizia dei file temporanei del mio HD ho riscontrato il seguente errore: alcune delle mie ultime scene realizzate non vengon renderizzate, ovvero 3ds parte e dopo 2 secondi finisce il calcolo e mi restituisce img nera senza nessun errore specifico.

Se costruisco scena nuova , nessun problema.

Premetto che ho provveduto a reinstallare il software (3ds max 2019).

Alcune scene me le calcola correttamente (chiaramente le ultime erano quelle dove avevo speso piu' tempo per dei setup.....)

Ho provveduto a controllare tutti i vari setup mediante screenshot delle scene in modo da capire perche' qualcuna funzionasse e qualcuna no; parametri identici su entrambi i file.

Ho salvato come preset i parametri del render della scena valida  per poi utilizzarli su quella problematica, nulla da fare.

L'unico escamotage sembrerebbe il seguente: fare un merge degli oggetti che si trovano nella scena problematica ed inserirli in quella che viene elaborata correttamente.

Qualche suggerimento?

Grazie a tutti

Share this post


Link to post
Share on other sites
Quote

Ciao,
cosa utilizzi per renderizzare?
Hai provato a cancellare la telecamera e renderizzare dalla "prospettiva"?

Arnold e questo suggerimento non ha sortito effetto.

 

Quote

Suggerimento: Fare anche la pulizia dei file di configurazione di 3ds max, quelli nella cartella nascosta app data

 

Grazie , ma non riesco a capire cosa dovrei cancellare.

Il percorso : C:\Users\Leo\AppData\Local\Autodesk\3dsMax\2019 - 64bit\ENU , se e' corretto, mi apre una serie di file e sottocartelle........

app-local.jpg

Share this post


Link to post
Share on other sites

Gentilissimo, non avrei avuto il coraggio di chiedere una cosi' esauriente spiegazione (ho anche acquistato in passato un tuo corso, validissimo).

Purtroppo non ha risolto, ma bensi' ha dato un nuovo errore.

Premetto che ho fatto 2 test: il primo cancellando solamente il file 3ds max , il secondo ho rinominato la cartella (old) ma entrambe le volte mi ha dato lo stesso errore che allego di seguito.

Ciao e grazie 

errore-2.jpg

Share this post


Link to post
Share on other sites

Sembra quasi che ti stia dicendo che stai salvando le texture senza un nome, non so se voglia dire che stai salvando un percorso di render senza nome… che non ha molto senso.

a parte questo controlla di aver messo le compatibilità delle mappe di 3ds max 

 

Arnold.JPG.977baa2be86dddecdf75c179d2aee811.JPG

e anche che le texture che stai usando nei materiali abbiano un percorso valido che 3ds max può trovare.

ps. grazie per l'acquisto corso del passato… 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...
Aspetta! x