Vai al contenuto
Wes

Forme Danneggiate In Rhino?

Recommended Posts

I casi sono due: o e' un errore di shading, o la superficie e' realmente rovinata.

Nel secondo caso, puoi provare il comando "rebuild", oppure ricostuirla a mano (anche solo il pezzo - esploso - incriminato): non vedo la superficie interamente ma sembra un birail..

Se comunque ti va di allegarla o upparla a www.spread-it.com, la sistemo io.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
I casi sono due: o e' un errore di shading, o la superficie e' realmente rovinata.

Nel secondo caso, puoi provare il comando "rebuild", oppure ricostuirla a mano (anche solo il pezzo - esploso - incriminato): non vedo la superficie interamente ma sembra un birail..

Se comunque ti va di allegarla o upparla a www.spread-it.com, la sistemo io.

non ti proccupare vedrò di sistemarlo da solo... rebuild non viene bene purtroppo

non è un birail cmq

sigh1hc.jpg

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

fai così dai il comando selbadobjects e vedi che ti da, se te le seleziona puoi o rebuirtarle o rifarle (D'OH!) se non te le seleziona e se sicuro che non ci sono superfici coincidenti, allora frecatene che non dovrebbe proprio essere un problema :hello::hello:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Non ho osato consigliare il comando selbadobjects: uso rhino ormai da 4 anni, non so voi ma mi avesse mai segnalato qualche superficie sbagliata, anche quando mi hanno dato effettivamente dei problemi... (modelli importati esclusi)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

non mi seleziona niente

eppure quando renderizzo si vedono quegli sgorbi :'(

vabeh tanto avevo già capito che dovevo rifarmelo

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao, ho provato i vostri consigli, ma non è successo nulla. Possibile mai che un file su cui lavoro in giornata possa essersi ridotto così male e non ci sono modi di salvare un po' la situazione?? Che razza di programma è.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

prova ad esplodere la tua superficie...

una volta fatta l esplosione,cerca nella paletta lo strumento analizza e dentro dovresti trovare l icona a forma di teschio che corrisponde al comando :seleziona oggetti non validi

adesso,poiché hai esploso la tua sup. rhino non ti selezionerà tutto,bensi le sup andate a male o cmq corrotte e quindi non valide

una volta selezionate cancellale con tasto DEL e ricreale

in questo modo,manuale,sei sicuro di aver creato una nuova sup valida

ti basta unire il tutto e dovresti avere una sup. perfettamente valida

PS:per essere sicuri che non ci si stia allontanando troppo dall'origine degli assi,seleziona tutto e sposta un vertice selezionato qualsiasi del tuo modello, alle coordinate 0,0,0


Modificato da AgesAndroS

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Vi aggiorno su quanto ho provato. Ho provato gli strumenti analizza e non trovano una cippa.

Adesso l'errore non solo si ripete più spesso ma anche in oggetti appena creati.

Questo è un esempio.

qqqqqqc.png

Vi posto anche il file rhino con cui effetto la differenza booleana.

https://dl.dropbox.c...00425/prova.3dm

Sia che la superficie sia stata creata con rivoluzione, sia che con rastremazione verso un punto, il risultato è identico.

Sarà la mia scheda video? Ma mi sembrerebbe assurdo.

Ps. l'ultimo link postato nel topic mi dice 'not found'.

Vi ringrazio tutti


Modificato da nadiaa

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ho aperto il file senza problemi, la prima cosa che noto è che usi un soft piratato complimenti a te e al tuo studio.

ma dai questa poi... esiste ancora gente che non compra le licenze?

un UFO mi aveva assicurato che non sarebbero più successe queste cose...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Piccola notizia positiva, dimenticavo che ho provato il metodo consigliato di creare una superficie. Quella la legge perfettamente.

111111od.png

solo vengono i nervi a pensare di dover sgobbare il doppio senza capire qual è il problema.

grazie, provo ad aggiornare il software

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

sono una studentessa. So che c'è una legge che tutela gli studenti che per scopo didattico e senza scopi di lucro può utilizzare software senza licenza

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

non credo proprio.... tu prova a postare i riferimenti normativi.

cmq rhino per studenti lo vendono a pochissimo proprio per aiutarli e ci si possono fare lavori professionali ed è upgradabile.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

non mi intendo di legge, spero possa essere lo stesso un articolo giornalistico.

http://www.edilporta...i_26447_15.html

"Sulla stessa lunghezza d’onda si è collocata la Corte d’Appello di Trento, che nel 2010 ha assolto due architetti che usavano programmi senza licenza nei loro uffici perché si trattava di liberi professionisti e non di imprenditori."


Modificato da nadiaa

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

non sono riuscita a rintracciare l'articolo sugli studenti. Se dovessi trovarlo mi premurerò di linkarlo. A questo punto quindi presumo che non essendo in via 'legale' a parere vostro, devo fare a meno di chiedervi aiuto.


Modificato da nadiaa

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×