Jump to content
bn-top

Workstation per modo di dire?


Recommended Posts

Ciao a tutti;

scrivo perchè ho avuto la possibilità di recuperare una workstation grafica per andare a sostituire il mio portatile dato che, finora, era il mio unico strumento di lavoro.

Il problema è che il PC mi sembra estremamente lento e per nulla performante, soprattutto rispetto al portatile, che pure è un HP con Intel i7 quad-core e una scheda

video NVIDIA QUADRO K2200M.

 

Vi elenco le caratteristiche della WS:

 

- CPU Intel Xeon E5 2650 - 8 cores / 16 Threads

- Sk madre HP 158A - chipset Intel Sandy Bridge-E

- Memoria RAM 16GB DDR3

- SK video NVIDIA QUADRO K4200 4 GB

 

L'unica cosa che tengo a sottolineare è che l'HDD della quorkstation è ancora un disco meccanico, mentre nel portatile è SSD.

Uso pricipalmente Blender e, più di rado Photoshop.

 

Ora, io sono tutto meno che competente o esperto, quindi non ho idea del perchè sia così lento e, addirittura, a volte, anche solo trascinando le finestre va a scatti. Oltrettutto un mio amico e collega possiede un PC con un i5 e una scheda grafica GeForce GTX (credo 1050), e va come un missile rispetto al mio!

 

 

Mi rivolgo a voi perchè so che siete professionisti e se il PC non va come dovrebbe i clienti se ne vanno...

 

Grazie

Link to post
Share on other sites
bn-top

Cerca di stabilire bene dove è lento, fai una prova di calcolo bruto lanciando lo stesso render in entrambi i pc, e vedi come si comporta. Per quanto riguarda la lentezza generica del sistema, apertura dei programmi ecc, è certamente l'HD, io ho cambiato l'HD a 5400 giri del portatile con un ssd, e sistema, programmi, finestre ecc, si aprono quattro volte più velocemente.

Link to post
Share on other sites

Sicuramente non hai comprato una Ws di ultima generazione!

l'architettura è Sandy Bridge, bella vecchiotta. ci sarebbe da confrontare con l'i7 del notebook e vedere quale sia la sua architettura.

puoi spiegarti meglio su quando ti va a scatti? solo muovendo una finestra in windoes avendo tutto chiuso? è stata formattata, per avere un sistema operativo pulito per iniziare? i diver della vga sono installati correttamente? prova a reinstallarli facendo un'istallazione pulita.

Link to post
Share on other sites
1 ora fa, enri2 ha scritto:

Cerca di stabilire bene dove è lento, fai una prova di calcolo bruto lanciando lo stesso render in entrambi i pc, e vedi come si comporta. Per quanto riguarda la lentezza generica del sistema, apertura dei programmi ecc, è certamente l'HD, io ho cambiato l'HD a 5400 giri del portatile con un ssd, e sistema, programmi, finestre ecc, si aprono quattro volte più velocemente.

Si, è una cosa che sicuramente andrò a fare.

Eh, l'HD mi sa che è imprescindibile.

Grazie 10000

Link to post
Share on other sites
1 ora fa, zatta 3d ha scritto:

Sicuramente non hai comprato una Ws di ultima generazione!

l'architettura è Sandy Bridge, bella vecchiotta. ci sarebbe da confrontare con l'i7 del notebook e vedere quale sia la sua architettura.

puoi spiegarti meglio su quando ti va a scatti? solo muovendo una finestra in windoes avendo tutto chiuso? è stata formattata, per avere un sistema operativo pulito per iniziare? i diver della vga sono installati correttamente? prova a reinstallarli facendo un'istallazione pulita.

No, in effetti è vecchiotto...

Va a scatti a volte muovendo la finestra in windows e nessun programma in esecuzione; altre volte mentre apro tendine nei menu dei programmi.

Beh, il sistema operativo lo ha installato quando l'ho presa (win 7), ma di più non saprei...

I driver...è un operazione che ho fatto appena ho iniziato a lavorarci. O meglio, ho aggiornato tutto scaricandoli dall'INVIDIA...

Quindi per re-installarli come posso fare?

Scusate ma, come dicevo, sono molto scarso sull'argomento..

 

Link to post
Share on other sites
2 ore fa, Manu Jaa ha scritto:

No, in effetti è vecchiotto...

Va a scatti a volte muovendo la finestra in windows e nessun programma in esecuzione; altre volte mentre apro tendine nei menu dei programmi.

Beh, il sistema operativo lo ha installato quando l'ho presa (win 7), ma di più non saprei...

I driver...è un operazione che ho fatto appena ho iniziato a lavorarci. O meglio, ho aggiornato tutto scaricandoli dall'INVIDIA...

Quindi per re-installarli come posso fare?

Scusate ma, come dicevo, sono molto scarso sull'argomento..

 

cerca in google: nvidie driver, va a cercare il dirver specifico della tua vga e lo scarichi. non sono afferrato sulle quadro, ma nella fase di installazione del driver, dovrebbe esserci in custom, o avanzate, o personalizza un flag da mettere: installazione pulita. fatto questo lo reinstalla. prova a vedere se risolvi.

strano però che vada a scatti solo con una finestra aperta di windows.

hai installato win 7 professional 64 bit? non sarà per caso la Home edition?

Edited by zatta 3d
Link to post
Share on other sites
23 ore fa, zatta 3d ha scritto:

cerca in google: nvidie driver, va a cercare il dirver specifico della tua vga e lo scarichi. non sono afferrato sulle quadro, ma nella fase di installazione del driver, dovrebbe esserci in custom, o avanzate, o personalizza un flag da mettere: installazione pulita. fatto questo lo reinstalla. prova a vedere se risolvi.

strano però che vada a scatti solo con una finestra aperta di windows.

hai installato win 7 professional 64 bit? non sarà per caso la Home edition?

 

Eccomi... Grazie x le dritte. Provo a fare  questa operazione.

No no, è Win 7 Pro!

Link to post
Share on other sites
22 ore fa, enri2 ha scritto:

Certe volte i rallentamenti possono essere dovuti anche ad alcuni settori dell'HD danneggiati, prova anche a deframmetare, un 8 core certamente non ha di questi problemi, qualcosa non va.

Si, era anche un mio pensiero. Infatti ho fatto anche la deframmentazione ma non è cambiato poi molto...

 

Link to post
Share on other sites

Bè non sempre la deframmentazione risolve se hai dei settori danneggiati, io dopo il messaggio di segnalazione, fatto dal BIOS, ho dovuto eliminare direttamente il file interessato, che era relativo a firefox, ed ecco spiegato perchè fosse molto lento, una volta riaperto e ricreato il file (era temporaneo) è ritornato tutto alla normalità, adesso con l'SSD, è tutto 4 volte più veloce. Pialla tutto e metti un SSD, secondo me risolvi.

Link to post
Share on other sites
  • 2 weeks later...

Ciao ragazzi, eccomi qua

Allora: ho cambiato l'hd con un SSD Western Digital da 5oo GB e ho aggiornato l' OS a Windows 10.

Ora... qualcosa è migliorato, ma resta cmq anni luce indietro rispetto al portatile.

Finestre che trascino a fatica, lentezza esagerata anche semplicemente nell'apertura dei programmi: x es. Blender su portatile lo apre in meno di 6 SEC. Sulla WS ci vogliono quasi 12 Sec... Praticamente il doppio!!!

 

Non so, Sono piuttosto avvilito.

Link to post
Share on other sites

Comunque un primo passo obbligato lo hai fatto. Prova a cambiare gpu, magari fatti prestare una gtx 1xxx, forse a questo punto è questa che da problemi. Se fosse la ram, si riavvierebbe il pc, cpu mi pare difficile, non mi viene in mente altro, ma per un 8 core con un SSD non è normale.

Edited by enri2
Link to post
Share on other sites
4 ore fa, enri2 ha scritto:

Comunque un primo asso obbligato lo hai fatto. Prova a cambiare gpu, magari fatti prestare una gtx 1xxx, forse a questo punto è questa che da problemi. Se fosse la ram, si riavvierebbe il pc, cpu mi pare difficile, non mi viene in mente altro, ma per un 8 core con un SSD non è normale.

Già si... Non dovrebbe essere normale.

Ok, grazie x le dritte: forse riesco a combinare una scheda in prestito...

Vi tengo aggiornati ?

Link to post
Share on other sites
  • 2 weeks later...

Ciao ragazzi;

dopo anche aver provato con un'altra sk grafica in prestito la situazione non è variata.

Abbiamo provato in sincrono, con stesso programma e stessi file sulla WS e sul portatile e non c'è stata storia: il laptop era 10 x più veloce e gestiva tutte le geometrie senza problemi.

In più, grazie ad un amico, ho potuto vedere all'opera un PC con un Intel i9 con scheda Nvidia Geforge ( una 2070 se non sbaglio), ed è spettacolare.

 

Penso che, alla fine, mi farò assemblare un PC nuovo. Magari, quando avrò le varie configurazioni, posterò qui così potremmo confrontarci.

 

Grazie

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...