Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Massimiliano2

Problema Sulla Scala Di Max

Recommended Posts

Ciao...vi espongo subito il problema:

dopo aver modellato in autocad in scala 1:1 (in metri generalmente) esporto in 3ds con fattori treshold=0 e angolo=90 (già qui non so se va bene a livello di esportazione). Fatto questo importo tutto in 3D Studio ed è qui che sorge il dubbio: ho visto che cambiando la scala di MAX il risultato varia notevolmente...volevo sapere nel rispetto della scala originale di AutoCAD quale fosse l'impostazione migliore o se, nel peggiore dei casi, fosse meglio cambiare la scala di modellazione in AutoCAD (quindi passare a cm o mm). Tenete conto che in particolare i miei lavori sono rendering architettonici di esterni e di interni. Come motore di resa uso V-Ray. Grazie a tutti in anticipo.

Share this post


Link to post
Share on other sites

se tu lavori in autocad e consideri 1 unità = a 1 metro

imposti anche in 3d max l'unità 1= 1m

in alternativa usa 100 = 1m sia in autocad che in max

comunque si lavora sempre in 1:1 nei programmi di disegno 2d/3d, quello che cambia è il valore che dai all'unità di misura. se 1 è un metro significa che disegni in metri se 100 è uguale a 1 metro disegni in centimetri

di solito si usa l'unità 1m = 100 u nei disegni architettonici, 1m = 1000 u nei disegni strutturali.

meglio non lavorae 1m = 1u perchè poi ti capita di dover assegnare valori decimali agli elementi che disegni, ed è più scomodo, ma comunque corretto.

tornando al discorso dell'importazione in max, non cambiare il fattore di scala, ma verifica che anche in max sia cm o m, perchè spesso il problema è dovuto al fatto che l'unità è in inches

Share this post


Link to post
Share on other sites

No, non è in pollici di questo sono sicuro.Adesso non ho il prog. sotto mano comunque da quello che ricordo dopo essere entrato in settings>unit setup(?) configuro in m e nel sotto-menu dello stesso riconfiguro in m. Se cambio l'unità in cm nel primo menu e metto mm nel sotto-menu il risultato del rendering cambia.Detto questo, volevo sapere qual'era il settaggio migliore, tenendo sempre conto che il modello originale di AutoCAD è in m.Grazie ancora.

Share this post


Link to post
Share on other sites
Ah, un'ultima cosa...la distanza dall'origine che si trova sempre nel menu sopra citato influisce sul risultato finale?Ciao e grazie

In fase di importazione tieni la scena di acad (all'interno di acad) il piu' vicino possibile all'origine ;)

Comunque questo è un argomento già trattato nel forum :)

Dai una bella spulciata ;)

CIAUZZ...

:devil::devil:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...