Jump to content
Dark Band Studio

Problema viewport 3ds

Recommended Posts

Ciao a tutti,

avete mica idea di quel che diamine sta succedendo????456415614561456.JPG.3340f718f049a73ccb08ec76fdcb10d0.JPG

 

Utilizzo 3ds 2017 e dopo un po' che lavoro alla scena inizia a fare questo scherzo senza poter selezionare piu' nulla. Se chiudo e riapro 3ds il problema scompare, salvo poi ripresentarsi dopo qualche minuto di lavoro nel medello.

La scena e' abbastanza pesante (circa 30 mln di poligoni) ma mi succede anche in scene piu' "leggere".

 

Forse la scheda video (GeForce GTX 970) che va in pappa dopo qualche ora di lavoro????

Share this post


Link to post
Share on other sites

Prova a cambiare i driver della scheda video, non è detto che siano quelli ma possono fare la differenza e non è detto che gli ultimi driver siano più stabili delle versioni precedenti.

la 970 è una buona scheda, non dovrebbe fare cosi. 

 

Share this post


Link to post
Share on other sites
6 minuti fa, Marcello Pattarin ha scritto:

Prova a cambiare i driver della scheda video, non è detto che siano quelli ma possono fare la differenza e non è detto che gli ultimi driver siano più stabili delle versioni precedenti.

la 970 è una buona scheda, non dovrebbe fare cosi. 

 

Grazie,

Provo a rivedere i driver!

 

 

Share this post


Link to post
Share on other sites
54 minuti fa, Marcello Pattarin ha scritto:

Prova a cambiare i driver della scheda video, non è detto che siano quelli ma possono fare la differenza e non è detto che gli ultimi driver siano più stabili delle versioni precedenti.

la 970 è una buona scheda, non dovrebbe fare cosi. 

 

Marcello non ti sembra una via di mezzo fra editor unwvrap e viewport?

Share this post


Link to post
Share on other sites
22 minuti fa, zatta 3d ha scritto:

Marcello non ti sembra una via di mezzo fra editor unwvrap e viewport?

Si a prima vista infatti pensavo che stava parlando di un problema di unwrap. 

la 2017 ha comunque una serie di update da installare cosi su due piedi non me li ricordo tutti ma uno è 

il 2017.2 https://up.autodesk.com/2017/3DSMAX/3dsMax2017.2_Update_Readme_enu.html

Share this post


Link to post
Share on other sites
Il 29/5/2019 at 17:13 , Marcello Pattarin ha scritto:

Si a prima vista infatti pensavo che stava parlando di un problema di unwrap. 

la 2017 ha comunque una serie di update da installare cosi su due piedi non me li ricordo tutti ma uno è 

il 2017.2 https://up.autodesk.com/2017/3DSMAX/3dsMax2017.2_Update_Readme_enu.html

 

Ottimo, Grazie!

Credo che dovrei passare a breve alla versione 2019. Vi scrivero' se il problema persiste!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...