Jump to content
3mars

Aiuto! Non vanno i tasti Vray su Rhino!!!

Recommended Posts

Posted (edited)

Ciao a tutti,

da anni utilizzo Rhinoceros 5 abbinato a Vray 2.0. Non ho mai avuto problemi, oggi non so bene perchè però Windows ha aperto una finestra blu di errore ed si è riavviato.

 

Dopodichè apro Rhinoceros, vedo la barra degli strumenti di Vray al solito posto ma cliccandoci sopra NON SI APRE NESSUNA FINESTRA, NE' DEI MATERIALI, NE' DEL RENDER....nella barra di comando poi compare la scritta: "Unknown Command: _visMatEd" 

 

Provo a smanettare un po' dappertutto, controllo i plugin attivati in Rhinoceros, controllo alcuni file inseriti durante l' installazione,magari c'è un file che si è cancellato, ma niente, tutto è apparentemente a posto e non capisco.

 

Faccio un altro tentativo e provo a disintallare e reinstallare VRay ... riaccendo Rhino e ora quando clicco su pulsanti "M" o "R" mi dice:

Vray for Rhino is not the current....

 

COSA DEVO FARE!!!  DOMANI DEVO POTERLO UTILIZZARE!!! AIUTO!!!

 

image.png.5f223eaffa5abfe977d983baf7a43789.png


Edited by yogurt

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...