Jump to content
bn-top

AIUTO - Rendering con foto inserimento


Robbe881
 Share

Recommended Posts

Buongiorno a tutti, da pochissimo sto provando ad utilizzare 3DS MAX (Versione per studenti) per impreziosire con un paio di rendering un progetto a cui stò lavorando. Su YouTube ho trovato una serie di lezioni (la cui descrizione mi ha portato a questo sito) grazie alla quale stò riuscendo a cavarmela per quanto riguarda luci, camere, ombre, etc. Il problema verso sorge nel momento del foto inserimento. Vorrei inserire il mio modello 3D in una foto e per farlo uso il metodo più ricorrente in tutti i tutorial che ho trovato:

 

1) Views - Viewport Background - Configure Viewport background - Use Files - Scelgo il percorso della mia immagine - Match Rendering Output - Ok

2) Rendering - Environment - Environment Map - Scelgo il percorso della mia immagine - Spunta su Use Map

 

Dopo aver girato il modello per renderlo il più coerente possibile con la prospettiva della foto (anche qui ho visto che ci sono vari metodi, ma non è questo il problema) e fatto partire il rendering, possono succedere due cose:

 

1) Se faccio il rendering della visuale Camera che ho posizionato, o di quella in prospettiva, l'immagine di sfondo appare tutta distorta e zoommata, e non ho idea di come risolvere

2) Se faccio il rendering della visuale in assonometria, invece, l'immagine di sfondo nemmeno si vede.

 

Dai tutoria che ho visto, dopo aver fatto i passaggi 1 e 2, sembra che funzioni tutto automaticamente, mentre io riscontro questi problemi e non so come risolvere.

 

EDIT.

 

Provando a inserire come prima cosa l'immagine (seguendo i passaggi 1 e 2 descritti prima) e facendo partire subito il rendering (senza nemmeno creare una geometria 3D), ho notato che l'immagine risulta comunque zoommata e deformata, come se fosse spalmata all'interno di una sfera.

Ho provato inoltre a selezionare "Match Bitmap" dopo aver scelto il percorso immagine, come consigliato in un'altra discussione di questo forum, ma nulla.

Praticamente come prodotto del render ottengo ciò che vedo nel viewport se spunto "environment background" invece di "costum image file".

Edited by Robbe881
Link to comment
Share on other sites

bn-top

Nell'immagine che hai inserito come sfondo, vedi se è impostata come "spherical" o altro. Anche li devi sistemare il tutto (credo in "screen")...  Come sempre in questi casi, faccio un po di auto-spam  ? Vedi se il mio video sotto ti può essere di aiuto:

 

 

 

Link to comment
Share on other sites

2 ore fa, Michele71 ha scritto:

Nell'immagine che hai inserito come sfondo, vedi se è impostata come "spherical" o altro. Anche li devi sistemare il tutto (credo in "screen")...  Come sempre in questi casi, faccio un po di auto-spam  ? Vedi se il mio video sotto ti può essere di aiuto:

CUT

 

Grazie mille, ho risolto. Ora vedo di buttarmi sugli altri mille parametri per cercare di ottenere un risultato decente.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...