Vai al contenuto
19marco23

Prova OC su asrock ab350 pro 4 e 1800x

Recommended Posts

Ciao a tutti, apro questa discussione perché arrivato il nuovo hardware mi è venuta voglia di provare a fare un po di OC, spinto anche da un amico appassionato di PC.

I componenti li ho presi usati come ho già scritto in altro post e sono:

- asrock ab350 pro 4 BIOS p5.40

- RAM lpx 2*8 2133 mhz (OC 2933 16-18-18-18-38-3-60) stabili con memtest al 1000%

- ryzen 1800x

- dissi artic freezer 33 plus

 

Di mio avevo già un PSU datato serie GX 650 e due GTX, una 1070 ti e una 1070.

Detto questo veniamo al punto, le RAM è la prima volta le overclocco e penso di non aver fatto casino, passato al processore sono incorso in problemi di blocco PC o spegnimento durante prime95 e anche durante la scena test di thearender.

Durante il test con scena di vray nessun intoppo, forse perché impiega 1'20".

 

La frequenza è semplicemente 3800 a 1,37volt.

I mie dubbi sono:

alimentatore è sufficiente? Prima di aver alzato la CPU non avevo problemi.

La scheda madre ha qualche impostazione che va modificata da BIOS per evitare blocchi di questo genere in fase di OC?

 

Attendo qualche opinione.

 

Grazie.

 

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Piccola precisazione, temperature massimo 70° 

So che la mobo non è il massimo ma se non tiene nemmeno un po di OC cosi 😞 che delusione.

 

Ho pensato al PSU perché nella scena test di thearender se selezionò solo la CPU è riuscita a finirla poi ho riprovato aggiungendo la 1070 e l'ha finita mentre con la 1070 ti non ce l'ha fatta.

 

 

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

dunque, come prima cosa reinstalla il bios aggiornato, oppure se è l'ultimo bios reinstalla ugualmente almeno sei sicuro che non ci sia qualche settaggio modificato. lascia le ram a 2133 di default ed inizi a salire di frequenza della cpu, fai prove con prime 95 10min di test se li passa alzi la frequenza di 100mhz, se non li passa alzi il vcore di uno step. se ti trovi con temp troppo alte dovrei usare il tuo motore di render per salire di frequenza. test in questo caso almeno di 20 minuti e poi salire di frequenza. quando sei arrivato alla frequenza limite, decidi se ti vanno bene le temp e alzi il vcore, fino a quando la cpu è stabile 24/7 quindi devi almeno passare un render da 10-12 ore. io per sicurezza arrivo a 24 ore.

trovata la stabilità della cpu, sali di frequenza delle ram, quello lo possiamo vedere poi.

probabilmentre la PSU non ce la fa, con 2 vga e la cpu in o.c.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
8 minuti fa, zatta 3d ha scritto:

dunque, come prima cosa reinstalla il bios aggiornato, oppure se è l'ultimo bios reinstalla ugualmente almeno sei sicuro che non ci sia qualche settaggio modificato. lascia le ram a 2133 di default ed inizi a salire di frequenza della cpu, fai prove con prime 95 10min di test se li passa alzi la frequenza di 100mhz, se non li passa alzi il vcore di uno step. se ti trovi con temp troppo alte dovrei usare il tuo motore di render per salire di frequenza. test in questo caso almeno di 20 minuti e poi salire di frequenza. quando sei arrivato alla frequenza limite, decidi se ti vanno bene le temp e alzi il vcore, fino a quando la cpu è stabile 24/7 quindi devi almeno passare un render da 10-12 ore. io per sicurezza arrivo a 24 ore.

trovata la stabilità della cpu, sali di frequenza delle ram, quello lo possiamo vedere poi.

probabilmentre la PSU non ce la fa, con 2 vga e la cpu in o.c.

Grazie intanto per la risposta.

BIOS ultimo e aggiornato da me senza andare a toccare niente se non le RAM e la CPU.

La teoria del alzare prima le RAM e vedere se sono stabili è quindi sbagliata?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
In questo momento, 19marco23 ha scritto:

Grazie intanto per la risposta.

BIOS ultimo e aggiornato da me senza andare a toccare niente se non le RAM e la CPU.

La teoria del alzare prima le RAM e vedere se sono stabili è quindi sbagliata?

le ram possono essere stabili con la cpu di default, non è detto che lo siano con la cpu in o.c. in ogni caso gestiscili separatamente, tanto la prova finale è quando sarai a tutta frequenza sia di cpu che di ram.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
4 minuti fa, zatta 3d ha scritto:

le ram possono essere stabili con la cpu di default, non è detto che lo siano con la cpu in o.c. in ogni caso gestiscili separatamente, tanto la prova finale è quando sarai a tutta frequenza sia di cpu che di ram.

Ecco perfetto, dopo riporto RAM a default e vedo.

Ormai avevo fatto ripartire prime95 per vedere se alzando vcore a 1,38 cambia qualcosa. Al momento tiene e le temperature sono a 68°.

Vediamo cosa succede, ti tengo aggiornato.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)
9 minuti fa, zatta 3d ha scritto:

usa cpu-z per verificare frequenza e voltaggio

Ecco qua 🙂

siamo a 74°

IMG_20190203_222124_655.jpg


Modificato da 19marco23

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

hai impostato vcore 1.37 in modo manuale? perchè dovrebbe risultare in current voltage 1.37 o anche qualche cosa in più. per caso non sei in modalità offset?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
1 minuto fa, zatta 3d ha scritto:

hai impostato vcore 1.37 in modo manuale? perchè dovrebbe risultare in current voltage 1.37 o anche qualche cosa in più. per caso non sei in modalità offset?

Messo in manuale e appunto stavo per chiederti perché ora che ho interrotto prime95 è risalito.

 

Poi sto provando con thearender il tool benchmark e scende di nuovo a 1.296.

 

Non so nemmeno come impostarla modalità offset. 🙂

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

la cpu lavora al 100% verifica in avvio attività di windows, e imposta il grafico in processori logici, in modo da vedere tutti i cores, se stai usando win 10.

non è normale quel voltaggio inferiore, cpu-z è aggiornato? a parte che lo segna anche hwmonitor. verifica anche scaricando ryzen master, sia le temp che corrispondano e anche il vcore.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Allora visto che ha fatto 30' di prime95 con volt 1.296 vuol dire che 1.38 che ho messo io è esagerato e quindi posso scendere con quello o salire con frequenza?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

boh, non saprei, normalmente salgo in modo progressivo per conoscere la cpu, se hai fatto 30 min con prime 95 sali a 3.9ghz. il muro di questa architettura dovrebbe essere sui 4.0ghz, mentre il voltaggio limite per rimanere in sicurezza su 1.45volt, ma sarai di sicuro più basso, perchè avrai problemi di temp con quel dissipatore.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
1 minuto fa, zatta 3d ha scritto:

la cpu lavora al 100% verifica in avvio attività di windows, e imposta il grafico in processori logici, in modo da vedere tutti i cores, se stai usando win 10.

non è normale quel voltaggio inferiore, cpu-z è aggiornato? a parte che lo segna anche hwmonitor. verifica anche scaricando ryzen master, sia le temp che corrispondano e anche il vcore.

Sempre tutti i processori al 100%.

Ryzen ora lo scarico di nuovo...lo avevo tolto.

Adesso si è fermato a 1.312 e lo legge cosi anche da asrock tuning.

 

Test con thearender andato a termine 2244 punti.

Vray bench 1'25"

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

qui hai dei riferimenti per corrispondenza fra frequenza e voltaggio, da prendere con le pinze, perchè la classifica non è fatta per noi renderisti, loro devono essere solo rocksolid con prime 95 o linx, non è detto che la cpu sia stabile 24/7.

https://www.hwupgrade.it/forum/showthread.php?t=2807041

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Alzato a 3900 e sceso con volt a 1.36 ora provo di nuovo prime.

Ho cercato qualcosa in merito a offset voltage ma per dove posso aver guardato io è tutto a zero ma mentre è sotto stress continua a scendere e ora è fisso a 1.312.

 

Mentre scrivevo si è bloccato dopo nemmeno 5 minuti.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
5 minuti fa, zatta 3d ha scritto:

che voltaggio ti segna il ryzen master?

In idle 1.38 fisso gli altri non restano fissi.

Partito prime e su ryzen master resta 1.38125 su gli altri invece si legge 1.328

 

Temperatura da ryzen 75 in salita.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
5 minuti fa, 19marco23 ha scritto:

In idle 1.38 fisso gli altri non restano fissi.

Partito prime e su ryzen master resta 1.38125 su gli altri invece si legge 1.328

 

Temperatura da ryzen 75 in salita.

quindi con ryzen la temp è corretta, è leggermente maggiore del vcore? si anche se sei a 75° con prime, poi in render si abbassa.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)
8 minuti fa, zatta 3d ha scritto:

quindi con ryzen la temp è corretta, è leggermente maggiore del vcore? si anche se sei a 75° con prime, poi in render si abbassa.

Allora al momento vi lascio con questa brutta foto.

Non si vede il vcore da ryzen ma è quello corretto ovvero 1.38.

Fra i vari software ci sono delle differenze fra le temp ed i voltaggi.

 

Mentre inviavo il post dei 75° si è bloccato di nuovo.

 

Ora ho spento perché non posso stare al PC. Domani sera vedo se riesco a rimetterci mano.

 

Dopo questi brevi test non so quanto valga la pena tentare di alzare questa  CPU.

Di solito non faccio OC visto che ho sempre puntato alla stabilità 24/7.

 

Che ne pensi zatta 3d?

IMG_20190203_231912_924.jpg


Modificato da 19marco23

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
7 ore fa, zatta 3d ha scritto:

che devi salire di vcore a 3900mhz per avere stabilità.

Si, e appunto dico...date le temperature che verranno fuori salendo di vcore, posso anche guadagnare altri 100 mhz ma alla fine che incremento potrò mai avere? Probabilmente come ho letto qua e la e forse lo hai scritto anche tu in qualche post...in termini di render il vantaggio è veramente minimo e non vale la pena fare OC.

Comunque a questo punto la curiosità è troppa e voglio capire il limite.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)

Prova in corso con prime95 a 3900 e volt 1,40

 

Dopo 20 minuti è arrivato ad 85° e si è bloccato.

 

Zatta il cambio dissipatore può aiutare a stare su queste frequenze?il noctua andrebbe bene?

Se considero che il PC è in mansarda e ora c'è freddo...in estate dovrò riportarlo a frequenze stock..sennò addio.


Modificato da 19marco23

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×