Jump to content
bn-top

Problemi Cutout


alsi2
 Share

Recommended Posts

Buongiorno a tutti treddiani, 

 

sto perdendo una quantitá di tempo incredibile cercando di risolvere uno strano problema che ho su un mio matriale che appare e scompare su praticamente ogni surface. Lavoro con 3DS max 2018 e Mental Ray. La mappa di Cutout sembra funzionare Random. sará un problema di channelmapping? Avete mai avuto una cosa del genere? Ho provato con diverse impostazioni nel Render setup e diversi tipi di materiale ma il risultato è sempre lo stesso ovvero sempre diverso perchè ogni volta le parti coperte e quelle scoperte sono diverse (!) 

 

Grazie a chi avesse consigli!

Test02.jpg

Link to comment
Share on other sites

bn-top

Si, comunque 

16 minuti fa, alsi2 ha scritto:

che sia un problema nel map scaler?

 

 

Prova a rimappare il tutto. Comunque a vedere l'immagine ci sono errori di mappatura...

Link to comment
Share on other sites

43 minuti fa, alsi2 ha scritto:

[...]Che ci siano problemi di compatibilitá tra 3DStudio 2018 e Mental Ray?

 

 

Assolutamente no! Mental Ray e 3dsmax e come il pane con la cioccolata!! Comunque i problemi possono essere molteplici e purtroppo, non ho 3dsmax2018 installato per fare una prova... Vediamo cosa ne pensa @Marcello Pattarin...

Link to comment
Share on other sites

penso si che forse è come dice Michele. 

Ho visto che hai 3 modificatori map scaler, perchè cosi tanti ?

Non è meglio che usi un modficatore unwrap e poi ti giochi la scala delle texture nel materiale ?

Problemi di trasparenza comunque si verificano nella camera con oggetti trasparenti, riflettenti e vari sfondi di backgound.

li bisogna studiare gli shader di camera map etc. https://knowledge.autodesk.com/support/3ds-max/learn-explore/caas/CloudHelp/cloudhelp/2016/ENU/3DSMax/files/GUID-E39F3D91-0BF7-4700-A3C7-EFC38662CEA2-htm.html

 

ps.. 3ds max 2018 l'ho rimosso perchè preferisco la 2016 con Mr; su win 10 Mr per 3ds max 2018 non si riesce ad installare più.

oppure uso la 2019 con vray e arnold. 

 

Edited by Marcello Pattarin
Link to comment
Share on other sites

dunque ho una editpoly con multisubmaterial, ad ogni texture materiale ho predisposto un canale diverso e una map scaler per canale. Non è corretto?

in questo test si vede che avvicinando la camera il disturbo sparisce, aumentando i valori samples per pixel ( quality 8 ) invece resta il disturbo. Secondo voi nelle impostazioni Renderer è tutto regolare?

Test13.jpg.482b401f4a68b43eff9f38f531cee29d.jpg

Link to comment
Share on other sites

Purtroppo non posso provare con la 2018, se per caso hai una 2016 sono sicuro che il cutout funziona, dovrebbe andare anche con la 2017.

La 2018 è l'unica che Autodesk non ha supportato come rimedio di possibili bug perchè era compito di Nvidia 

Ti allego un rendering, i fori li ho fatti con una texture in bianco e nero per il cutout di mental ray 2016

In questo caso con un materiale Arch&Design

cut.JPG.9474535f5ddc25b736d77486b30b5d53.JPG

Edited by Marcello Pattarin
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...