Jump to content
bn-top

visualizzazione texture materiali


Claux
 Share

Recommended Posts

Salve a tutti.

sto avendo un problema con rhinoceros 6 + vray 3.6, ma che immagino possa riguardare anche qualche altra configurazione.

In sostanza ho impostato un metodo di visualizzazione con texture dei materiali assegnati ai vari oggetti della scena, in modo tale ovviamente da capire se occorre correggere la mappatura o meno. mi capita regolarmente che alcuni materiali non vengano visualizzati e che l'oggetto risulti con un colore unico, solitamente un grigio scuro come se avesse riconosciuto la presenza di un materiale assegnato nonostante non ne visualizzi la texture utilizzata.

Qualcuno che abbia una vaga idea del perchè succede?

Naturalmente non succede per tutti i materiali, sia creati da me con bitmap che importati dalla libreria di vray.

 

Grazie in anticipo a chiunque possa darmi indicazioni in merito ?

Link to comment
Share on other sites

bn-top

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...