Jump to content
bn-top

Slide Immagini Con Timer


gurugugnola
 Share

Recommended Posts

Ho scaricato questo file flash. Si tratta (come da titolo) di uno slide d'immagini a tempo con caricamento da file di testo... ho provato a far caricare delle immagini 640x480 pixel ma non le visualizza :( e non essendo affatto esperto di script non sono riuscito a capire quale possa essere il problema... qualcuno può darmi una mano?

P.S. ho scritto anche una mail al tipo che ha messo il file in download, ma purtroppo quella mail non è + attiva

Link to comment
Share on other sites

bn-top
Si lo sapevo <_< ma hai provato a fargli caricare delle immagini diverse, magari + grandi?

si ho provato con una da 1920*1200 e funziona.

ma nell'output ti dice che manca l'immagine, giusto?!

cmq devi mettere le immagini nella cartella "preloadimageviatesto"

a me funziona perfettamente.

per aggiungere segui questo esempio:

time=3&image1=01.jpg&image2=02.jpg&image3=03.jpg&image4=mandolux-tiger-l-1920.jpg&totalImages=4

spero ti sia d'aiuto.

adesso scappo ciao

guarda:

http://rapidshare.de/files/6795986/01.zip.html

Edited by miodrag
Link to comment
Share on other sites

Mhm, ho cambiato la quarta immagine con le mia (640x480) nel file txt e funziona (ma fin qui non avevo avuto problemi nemmeno oggi)... quando invece vado a modificare il file flash (imposto la scala delle dimensioni a 100/100, sposto il controller e cambio le dimensioni della scena) non mi visualizza + l'immagine che ho aggiunto :(

A questo punto immagino sia un problema di "pubblicazione"... ho provato tutti i setting possibili, sia salvando il file in MX che in MX2004... il risultato è sempre lo stesso. Le immagini + piccole le carica e le visualizza (cioè quelle delle esempio x intenderci), la quarta immagine 640x480 che ho aggiunto nel file txt dice di caricarla ma non la visualizza.

Edited by gurugugnola
Link to comment
Share on other sites

Mhm, ho cambiato la quarta immagine con le mia (640x480) nel file txt e funziona (ma fin qui non avevo avuto problemi nemmeno oggi)... quando invece vado a modificare il file flash (imposto la scala delle dimensioni a 100/100, sposto il controller e cambio le dimensioni della scena) non mi visualizza + l'immagine che ho aggiunto :(

A questo punto immagino sia un problema di "pubblicazione"... ho provato tutti i setting possibili, sia salvando il file in MX che in MX2004... il risultato è sempre lo stesso. Le immagini + piccole le carica e le visualizza (cioè quelle delle esempio x intenderci), la quarta immagine 640x480 che ho aggiunto nel file txt dice di caricarla ma non la visualizza.

passami il tuo file.

Link to comment
Share on other sites

Eccolo qua! Grazie 1000 x l'aiuto :)

il jpg da dove lo hai fatto!?

mi ero dimenticato di dirti che putroppo flash con jpg creati con altri software

ti crea problemi nella lettura del file.

prova a fare questo apri l'immagine in photoskiop

fai salva x il web e sostituiscila.

apri il file di flash fai un bel ctrl+invio

e l'immagine che hai inserito in più e che non si vedeva prima

ora si vede. a me funziona. ;)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...