Jump to content
bn-top

3ds Max (VRay 3.6): viene renderizzata solo la porzione del Region render


Recommended Posts

Come da titolo, ho un fastidioso problema con la Region render in VRay (versione 3.6), che non riesco a risolvere.

 

Dopo aver completato un render, se cerco di usare la Region render per eventuali modifiche, il render precedente scompare e viene renderizzata solo la porzione di parte da me selezionata.

 

Ho visto che e' un problema comune, ma non riesco a venirne a capo.

 

Qualche suggerimento?

 

 

Edited by AntonioC
Link to post
Share on other sites
bn-top
2 ore fa, AntonioC ha scritto:

Come da titolo, ho un fastidioso problema con la Region render in VRay (versione 3.6), che non riesco a risolvere.

 

Dopo aver completato un render, se cerco di usare la Region render per eventuali modifiche, il render precedente scompare e viene renderizzata solo la porzione di parte da me selezionata.

 

Ho visto che e' un problema comune, ma non riesco a venirne a capo.

 

Qualche suggerimento?

 

 

 

hai attivo il denoiser? Se si, se non erro, dovrebbe essere quello.

Link to post
Share on other sites

infatti, l'alternativa se ti si cancella il render precedente è questa, selezioni il vecchio render salvato, A, poi selezioni il nuo region salvato, B..... e scorri fra dx e sx e vedi i cambiamenti.

è tamponare, ma almeno lavori, non so del perchè ti si cancella il render, ma di sicicuro è un flag da inserire in vray, perchè anche io ho la 3.60.03 e non mi succede.

Link to post
Share on other sites
2 ore fa, AntonioC ha scritto:

si allora conosco questo metodo, ma non e' il massimo, ma grazie comunque per il suggerimento

 

Altri suggerimenti sono ben accetti.

stai usando il frame buffer di vray?

Link to post
Share on other sites

si uso il Vray Frame Buffer.

 

Solitamente un altro espediente che adotto è quello di lanciare interamente la scena per qualche secondo, in modo che si veda nella schermata, anche se non definita. E da lì posso poi andare ad usare la mia regione, nelle parti che mi interessano.

Anche questa ovviamente non è il miglior metodo, ma mi fa capire che è come se vray perdesse ad un certo punto memoria della scena renderizzata (e per questo motivo ne devo lanciare una nuova).

 

Appena mi ricapiterà lo stesso problema proverò comunque anche il tuo suggerimento, vale a dire passare a Scanline e nuovamente a VRay con i settaggi precedenti

 

Ti faccio sapere

Link to post
Share on other sites
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...