Vai al contenuto
grafico3DStudioMax

problemi con importazione file Autocad

Recommended Posts

Inviata (modificato)

Ciao a tutti, non capisco che problemi abbia questo file che mi hanno consegnato, mi escono questi messaggi, soprattutto quello "the incoming model measures..." il file cad era in mm, adesso l' ho impostato in cm e pure 3DStudioMax è impostato in cm e ho spostato il file cad vicino allo 0

Autocad lo uso solo per aprire i dwg, prendere le quote e quindi molti comandi non me li ricordo e non sono pratico.

Grazie.

 

ejstwm.jpg

 

2w7pwuu.jpg

 

i5wxs4.jpg

 

30sziq9.jpg

 


Modificato da grafico3DStudioMax

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)

Il dwg contiene oggetti proxy creati con altre applicazioni (nanoCAD), dopo che l'hai aperto crea un nuovo dwg con -EXPORTTOAUTOCAD, tali oggetti vengono trasformati in blocchi.

Comunque questo potrebbe anche non essere il problema della vastità del modello, accendi tutti i layer e fai uno Zoom Estensioni per verificare che non ci sia qualche oggetto oltre la luna…

Anche blocchi relativamente vicini allo 0,0 ma con punto d'inserimento lontanissimo potrebbero dare problemi. 


Modificato da GP

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
13 ore fa, GP ha scritto:

Il dwg contiene oggetti proxy creati con altre applicazioni (nanoCAD), dopo che l'hai aperto crea un nuovo dwg con -EXPORTTOAUTOCAD, tali oggetti vengono trasformati in blocchi. 

Comunque questo potrebbe anche non essere il problema della vastità del modello, accendi tutti i layer e fai uno Zoom Estensioni per verificare che non ci sia qualche oggetto oltre la luna… 

Anche blocchi relativamente vicini allo 0,0 ma con punto d'inserimento lontanissimo potrebbero dare problemi. 

 

 

Grazie, purtroppo non mi prende la maggior parte dei comandi da tastiera ! Per adesso ho risolto scalando il file da millimetri a centimetri, zoom estensione l' ho fatto un sacco di volte e non vedevo più niente ! Poi ho notato che era microscopico ! _:lol: Vedremo gli altri file se mi daranno ancora problemi.

Grazie.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)
10 ore fa, grafico3DStudioMax ha scritto:

...zoom estensione l' ho fatto un sacco di volte e non vedevo più niente ! Poi ho notato che era microscopico…

 

Questo vuol proprio dire che hai qualcosa di lontanissimo dal tuo modello.

Dopo che hai fatto uno Zoom Estensioni digita SELEZ e poi T (tutto), l'evidenziazione ti farà capire dove sono posizionati questi oggetti. 🙂


Modificato da GP

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×