Jump to content

Open Group  ·  125 members

3ds Max
EMR

fastidioso alone bianco (antialiasing?) intorno ai caratteri

Recommended Posts

Avendo reinstallato windows, e fatto ripartire tutto. Sto studiando 3dSMax, e nella customizzazione della UI ci sono tante belle cose.

Tuttavia rimane un fastidioso alone bianco intorno ai caratteri nel monitor -  che vedo anche nelle UI degli altri programmi ma li tutto sommato accettabile -

invece in 3DSmax proprio e' insopportabile, per via dello sfondo grigio credo...

MI Chiedo ma nessuno usa uno sfondo chiaro in 3DSMAX? Forse e' eresia, ma venendo da REVIT...

Magari dipende da windows (10 pro).

O dai settings della schede grafica NVIDIA (Zotac 1050 Ti) - ho ridotto un po la digital vibrance ed e' migliorato leggermente.

consigli in tal senso. Nel prossimo post chiedero' lumi su corsi online, ora sono partito da udemy, ho un testo anche di Luca Deriu (2009) vecchiuccio ma contiene delle belle spiegazioni.

 

Aloneintornoalle Lettere.PNG


Edited by EMR
aggiunta

Share this post


Link to post
Share on other sites

scusa la risposta un mese dopo, ho trovato uno con il mio stesso problema nel 2010!

Qui il link che va a Tom's hardware pero non si capisce se lo ha risolto o meno...

Non e' questione di 3DSMax perche e' in tutti i programmi anche firefox, o Revit, solo che in 3DSMax e' irreristibile e cambiero' la UI in dark.

Non mi pare nemmeno un problema di mia vista scarsa - che in effetti cala anna dopo anno - perche nel laptop di casa non ho questo problema 🙂

Parlano di qualita" del cavo hdmi, vedo se posso provarne uno.

Share this post


Link to post
Share on other sites

Possono esserci anche dei fattori hardware in effetti, visto che sul laptop non hai di questi problemi.

Anche i cavi in effetti possono creare piccoli sdoppiamenti dell'immagine ed altro, a volte basta spingerli meglio nella loro sede per vedere se si risolve la situazione.

Se nella tua scheda video ci sono anche altri tipi di uscita prova anche altri cavi, non si sa mai.

Al di la di tutto la versione Dark è più rilassante per la vista, ci metti un po ad abituarti, qualche mesetto, ma poi vedrai che sarai più contento.

 

 


Edited by Marcello Pattarin

Share this post


Link to post
Share on other sites

Ok, Ho collegato prim acon un altro cavo ma il problema persisteva. Poi un altro monitor per fare la prova e non aveva l'alone. Dopodiche ho trovato una funzione di SuperRisolution che era attiva - al massimo - nel monitor, l'ho disattivata e il problema se n'e' andato. Inoltre ho fatto reset i default e va tutto meglio! Grazie per l'interesse.

Share this post


Link to post
Share on other sites

Entra nel Club

Devi essere un utente del Club per poter lasciare un commento. Entra


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...