Vai al contenuto
Andrea80

Problema di visualizzazione alembic in UE

Recommended Posts

Ciao a tutti, come da titolo ho un problema di visualizzazione di una mesh importata in UE (4.19).

Ho realizzato in Maya (2018.4) un’animazione di un cloth poggiato su un altro oggetto che a un certo punto viene fatto volare via. Fin qui tutto ok.

Ho esportato la mesh da Maya in formato alembic (dopo vari tentativi mi sembra sia l’unico modo per far leggere correttamente l’animazione ad UE). 

Quindi ho importato il file alembic in UE e provato i 3 tipi di importazione (static, geometry cache e skeletal). Se importo l’animazione come static mesh o come geometry cache la mesh viene visualizzata correttamente. Se invece importo come skeletal mesh (inutile dirvi che è proprio la modalità che mi serve per esigenze di animazione) la mesh presenta degli artefatti visivi. Intendo che presenta delle macchie scure su alcune parti e non riesco a capire se è dovuto alle UV o alle normali. Ho provato tutte le opzioni differenti sia di esportazione da Maya che di importazione in UE ma il risultato non cambia.

Spero qualcuno possa aiutarmi.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×