Vai al contenuto
Emanuele Carlomagno

Material Editor non carica più le texture

Recommended Posts

Inviata (modificato)

Aiuto ragazzi, ho un problema enorme, ieri ho iniziato un nuovo progetto e quando vado ad inserire le texture non si visualizzano ne nel material editor ne nel rendering, inoltre il material editor ha cambiato visualizzazione (sfere lucide), poi aggiungendo il modificatore UVW Map si nota che è abbastanza limitato nelle funzioni, premetto che uso 3ds max con vray da 3 anni e mai avuto problemi, ho aggiornato anche i driver scheda video..riavviato il progetto ma niente, spero possiate aiutarmi grazie!

1.jpg

2.jpg


Modificato da Emanuele Carlomagno

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)

Per quanto riguarda il modificatore UVW Map ho risolto levando la spunta a Real-World Map e riesco ora a visualizzare i materiali in scena e in rendering, il problema rimane per il material editor che non aggiorna e non visualizza le sfere con il materiale applicato, e non riesco a capire perche non imposta i materiali di V-Ray ma questi Physical Material

 

3.jpg


Modificato da Emanuele Carlomagno

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
12 minuti fa, Emanuele Carlomagno ha scritto:

Per quanto riguarda il modificatore UVW Map ho risolto levando la spunta a Real-World Map e riesco ora a visualizzare i materiali in scena e in rendering, il problema rimane per il material editor che non aggiorna e non visualizza le sfere con il materiale applicato, e non riesco a capire perche non imposta i materiali di V-Ray ma questi Physical Material

 

3.jpg

 

 

non ho idea di che materiali siano quelli

ma hai installato qualcosa ?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
1 ora fa, deam ha scritto:

 

non ho idea di che materiali siano quelli

ma hai installato qualcosa ?

Oltre a vray non è istallato nessun plug-in, non riesco proprio a spiegarmi questo cambiamento da un giorno all'altro.. E anche nelle impostazioni, come si vede dalla terza foto, è impostato il material editor su Vray Adv.. Perciò assurdo

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×