Vai al contenuto
braggart

Vray 1.46.xx Vs 1.09.xx [noise E Tempi]

Recommended Posts

Dopo aver ricalcolato alcune scene già renderizzate con Vray 1.09, con la versione 1.46, mi sono ritrovato ad avere dei tempi di calcolo della IM molto più lunghi che in precedenza e con un risultato finale con un disturbo più elevato della precedente versione, soprattutto per quanto riguarda la resa di alcuni metalli, dove il noise è veramente marcato.

Per ottenere risultati uguali alla 1.09 ho dovuto incrementare di molto le subdivision delle luci, sia nelle proprietà delle luci, sia nel vray light properties panels, (con coseguente aumento esponenziale dei tempi di calcolo).

Inoltre mi ritrovo ad avere delle zone d'ombra piuttosto marcate che contornano gli oggetti posti vicino alle superfici lisce(vedi img allegata) mentre queste "sbavature d'ombra" non apparivano quasi nella versione 1.09, o lo facevano in manierta molto più realistica. Ho notato anche una maggiore difficoltà a far arrivare la luce di rimbalzo nelle zone più nascoste.

Nell'esempio che vi mostro siamo passati da 23 min di render a ben 52, con una risoluzione di 512 x 277, e ancora non sono soddisfatto.

Ho testato diversi settaggi dopo aver spulciato per bene il tutorial di Cecofuli, ho preso visione e atto di alcuni consigli postati da Philix sulle subdivion, ma non me ne esco proprio.

Mi stà sfuggendo qualcosa di basilare??? :blink2:


Modificato da braggart

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Guest jah

per frtuna non sono il solo ad avere questo problema....una curiosità !!hai mica installato la versione advanced del vray!?

ciao

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
per frtuna non sono il solo ad avere questo problema....una curiosità !!hai mica installato la versione advanced del vray!?

ciao

Adv. 1.46.12 per max 6

Ho letto il tuo post, ma il problema del noise (a differenza del tuo) l'ho notato solo con alcuni tipi di metalli.

Il mio problema più grande è far quadrare i tempi.

Così di primo acchìto ho l'impressione che per la versione 1.46 sia necessaria molta più potenza di calcolo e che la 1.09 sia produttiva per piccoli sistemi, ma mi attendo una smentita feroce a questa mia ipotesi.


Modificato da braggart

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Guest jah

potrebbe essere un bug delle versioni advanced?!ma io non ci capisco molto ... spero che qualche guru della situazione ti risponda e che lo faccia anche con me !!!:)

ciao

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

In un post qui su treddi di cui non ricordo il link, alcuni sconsigliavano l'utilizzo di vray Adv. 1.46.12 xchè piena di bug. :ph34r:

Personalmente l'ho utilizzata per sperimentare le tecniche d'illuminazione d'interni su di un file e posso dirti che comparivano un sacco di artefatti e strane macchie nelle vicinanze alle vraylight.

Mi ha fatto letteralmente impazzire perchè nn riuscivo a capire da cosa dipendesse!

Ora con la 1.47.0370 e max7 questi problemi sembrano nn esserci +.

Per l'incremento dei tempi non so dirti xchè non ho mai verificato, ma ricordo di aver avuto parecchi problemi nel passaggio dalla 1.09 alla 1.45: la scena creata con la 1.09 e renderizzanola con la 1.45 veniva completamente nera!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
In un post qui su treddi di cui non ricordo il link, alcuni sconsigliavano l'utilizzo di vray Adv. 1.46.12 xchè piena di bug. :ph34r:

Personalmente l'ho utilizzata per sperimentare le tecniche d'illuminazione d'interni su di un file e posso dirti che comparivano un sacco di artefatti e strane macchie nelle vicinanze alle vraylight.

Mi ha fatto letteralmente impazzire perchè nn riuscivo a capire da cosa dipendesse!

Ora con la 1.47.0370 e max7 questi problemi sembrano nn esserci +.

Per l'incremento dei tempi non so dirti xchè non ho mai verificato, ma ricordo di aver avuto parecchi problemi nel passaggio dalla 1.09 alla 1.45: la scena creata con la 1.09 e renderizzanola con la 1.45 veniva completamente nera!

Se dai un'occhiata al tutorial di Cecofuli però, si può notare come le soluzioni GI da lui adottate siano pulite e senza artefatti, e lui adottava la 1.46

Poi può darsi che sia il fatto che la scena era un esterno con 1 sola direct. Io personalmente non ho riscontrato problemi di artefatti dovute alle vray light. le vecchie scene vengono illuminate abbastanza bene, ma con i problemi descritti sopra.

Farò delle prove anche con max 7 e la 1.47. Grazie comunque

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Sono interessato anch'io alla differenza di tempi fra la vecchia versione (1.09.xx) e le nuove release.Qualcuno ha fatto dei test in merito?


Modificato da gradozero

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×