Vai al contenuto
lorenzigno29

problema luce in 3ds max

Recommended Posts

Ciao a tutti, ho un problema con 3dsmax, riguarda quella macchia rossa che appare dove c'è la lampada sul comodino, il problema è che in teoria sarebbe spenta e pur cancellandola o rendendola non renderizzabile rimane, qualcuno saprebbe dirmi di cosa si tratta? sto inquadrando la scena con una physical camera settata su parametri di luce naturale.
Grazie mille

dvdv.png

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Per render in clay si intendo quelle immagini o video renderizzati con un solo ed unico materiale (fatta eccezione per i vetri o s.m.i.), è un processo quasi obbligato perchè con un materiale comune a tutti gli oggetti riesci realmente a vedere la luce cone si comporta, quindi prendi tutti i tuoi oggetti ed applicagli il materiale di default.

Eccotene un esempio di un bellissimo progetto(preso da paolomu):

https://www.treddi.com/app/gallery/proj/17805-wall-of-sound

come puoi notare la seconda immagine ha la predonimante del materiale di default per notare il reale comportamento della luce.

 

Spero di non aver detto boiate(nel caso qualcuno mi corregga) e spero di averti aiutato.

 

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Come puoi notare c'è un bel problema perchè non si riesce a capire la profondità della stanza, è tutto piatto, aggiusta l'illuminazione generale prima di procedere oltre. Stai usando vray?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)

Figurati. Ma scusami, a questo punto sono io ignorante, puoi spiegarti meglio? :D


Modificato da Santino

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

In pratica per velocizzare il calcolo, nel render setup, l'utlima voce riguarda la mappa dei fotoni che se attivata, ti risparmia la prima parte di calcolo, solo che (non so per quale motivo) quando calcolava la parte riguardante le lampade, avendo già memorizzata la mappa di quando ho lanciato il render con le luci accese, le lasciava cosi... spero di essermi fatto capire, ma come ti ho detto sono alle prime armi con questo programma...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×