Vai al contenuto
lorenzigno29

Aiuto 3dsmax luci

Recommended Posts

Ciao a tutti, sono nuovo su questo portale ed anche per quanto riguarda il mondo di 3ds max.
Vi chiedo aiuto in quanto sto effettuando il mio primo lavoro universitario svolto con 3ds max, devo realizzare tre render (2 con luce artificiale e 1 con luce naturale) in pratica ho inserito 3 luci artificiali all'interno della stanza e impostato la daylight (mr sky e mr sun) ma pur andando a spegnere e accendere le luci in base a ciò che mi serve, il render mi viene sempre uguale, con le luci artificali accese e con la luce naturale che mi entra dalla finestra, inoltre lo spazio 3d dove modello è tutto bianco come se fosse illuminato, vi lascio uno screen per farvi capire. 
Non so cosa fare, spero mi possiate essere d'aiuto, nel frattempo vi ringrazio.

3dsmax.png

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
10 minuti fa, lorenzigno29 ha scritto:

Si, uso mental ray e si, come ho scritto sopra, ho inserito 3 phisycal camera e il render lo faccio partire da una di queste
 

Ti spiego così magari lo vedi subito, con le physical camera vi sono due opzioni da tenere sott'occhio, l'apertura del diaframma e il tempo di esposizione. Dovresti fare circa 100 iso e 1/100 sec di tempo di esposizione per una resa base.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

per lo sfondo bianco schiaccia il numero 8 sulla tastiera. Dovrebbe uscirti l'immagine che ti posto con le opzioni, se è bianco il background è per quello che ti viene bianco image.png.970312ff793ece91abfe63674e9deea4.png

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao,visto che sei stato così gentile e disponibile, ti chiederei un'altra mano  
Nell'immagine che ti allego ho il problema di quella macchina rosa intorno alla lampada sul comodino, che però essendo spenta non riesco a capire da cosa possa essere dovuto... sapresti darmi una mano? grazie mille in anticipo!

dvdv.png

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

penso sia dovuto al rimbalzo della luce esterna all'interno della camera. La luce rimbalza su tutte le superfici quindi se hai messo al materiale rosso un minimo di riflessione di darà un po di colore. Però ti conviene mettere un colore neutro a tutto andare in MEDIUM e controllare le luci su tutta la camera. ;)  

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

C'è un probelma di fondo allora. Togli tutti i materiali che hai fatto e riparti da un materiale base grigio. Renderizza una bozza in medium e postala che controlliamo ;)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

è proprio la luce, a questo punto penso che cambierò inquadratura della camera in modo che non si veda, perchè pur cancellandola o rendendola non renderizzabile si vede ugualmente...
quindi anche se non riesci a darmi una mano, mi hai già aiutato tantissimo,  ti ringrazio cmq molto per la tua disponibilità, competenza e gentilezza. :D

advav.png

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao sono riuscito a risolvere il problema! in pratica riguardava il salvataggio della mappa fotonica, che avevo salvato in precedenza quando stavo realizzando un render con le luci accese e restando salvata, anche quando andavo a fare render con luci spente le visualizzava cmq accese... era la mia ultima speranza, non sapevo più cosa fare, anzi non pensavo neanche potesse risolversi cosi... ahahah
Ci tenevo ad informarti visto che mi hai aiutato in questi miei momenti di sconforto ahaha 
grazie mille ancora!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×