Jump to content
zatta 3d

Windows 10 professional e i suoi problemi

Recommended Posts

Ciao a tutti,

apro questa discussione per trattare un grande e grande problema con windows 10 professional. Sto impazzendo è una situazione assurda non è possibile avere un computer stabile, in quanto avvengono degli blu screen saltuari con codici di errore diversificati, ogni volta è uno diverso.

Capita anche a voi?

Ho sentito già amici colleghi, questa storia è nota.

Discutiamone, vediamo di trovare una soluzione!!!

 

Share this post


Link to post
Share on other sites

io avevo bluescreen con max 2017. ogni due per tre. con max 2019 non ne ho più ma si pianta a pensare e è come se il multitasking non esistesse più

 

Share this post


Link to post
Share on other sites

Qui in ufficio tutti win 10 pro. max/maya 2017 e nessun blue screen.. Idem a casa.. Capitano proprio random o durante operazioni specifiche?


Edited by Sieve

Share this post


Link to post
Share on other sites

ciao,

qua trovi le spiegazioni di tutti i codici di errore relativi ai bluscreen...magari hanno un'origine comune.

https://docs.microsoft.com/en-us/windows-hardware/drivers/debugger/bug-check-code-reference2

 

Proverei anche a fare un memtest, per escludere moduli ram difettosi.

Se mi viene in mente altro, aggiorno.

 

Share this post


Link to post
Share on other sites
1 ora fa, Sieve ha scritto:

Capitano proprio random o durante operazioni specifiche?

 

 

48 minuti fa, LucaMotion ha scritto:

Proverei anche a fare un memtest, per escludere moduli ram difettosi.

 

Aggiungo:
1) l'hardware è compatibile con w10?
2) le schermate blu le hai sempre avute da quando hai messo win10 o si sono presentate dopo qualche tempo, es dopo aggiornamenti ecc

3) le temperature sono ok?
 

Share this post


Link to post
Share on other sites
55 minuti fa, LucaMotion ha scritto:

ciao,

qua trovi le spiegazioni di tutti i codici di errore relativi ai bluscreen...magari hanno un'origine comune.

https://docs.microsoft.com/en-us/windows-hardware/drivers/debugger/bug-check-code-reference2

 

Proverei anche a fare un memtest, per escludere moduli ram difettosi.

Se mi viene in mente altro, aggiorno.

 

grazie vado a guardare.

Share this post


Link to post
Share on other sites
1 ora fa, Sieve ha scritto:

Qui in ufficio tutti win 10 pro. max/maya 2017 e nessun blue screen.. Idem a casa.. Capitano proprio random o durante operazioni specifiche?

 

capitano pressochè a cazzo!!!! anche con macchina in idle

Share this post


Link to post
Share on other sites
9 minuti fa, nduul ha scritto:

 

 

Aggiungo:
1) l'hardware è compatibile con w10?
2) le schermate blu le hai sempre avute da quando hai messo win10 o si sono presentate dopo qualche tempo, es dopo aggiornamenti ecc

3) le temperature sono ok?
 

è una cpu 1950x, temp sono ok, mi conosci, sono le prime cose che controllo, aggiornamenti mi sono fermato al 1607

Share this post


Link to post
Share on other sites

grazie a tutti per le pronte risposte, dunque, con l'aggiornamento 1803 di windows, ci sono stati problemi, per questo motivo su questa macchina ho fermato gli aggiornamenti prima del 1803, ma non è questo il punto, perchè di fatto è capitato anche ad altre persone, sia configurazione amd ma anche con intel, quindi cerchiamo di capire un po', come sistemare!!!

per i codici di errore, avevo visto, che con aggiornamento 1803, dava codici di errore diversi ogni volta, mentre prima dell'aggiornamento la macchina era stabile ed andava bene, logicamente ho formattato e ripartito dall'inizio, per questo sto spiegando.

sinceramente, in questo caso, sto facendo prove con corona 2, scaricato free e ho blu screen, dopo 1.30 ore circa anche dopo 2-3 ore, circa di render, ho messo la configurazione senza overclock e lo fa ugualmente, quindi non è la cpu instabile!!! ho fatto tutti i vari test del caso, e tutto è corretto.

è windows che scazza, ho tolto anche il risparmio energetico sul disco, ora vedrò se è quello il problema!

Share this post


Link to post
Share on other sites
9 minuti fa, zatta 3d ha scritto:

con aggiornamento 1803, dava codici di errore diversi ogni volta, mentre prima dell'aggiornamento la macchina era stabile ed andava bene, logicamente ho formattato e ripartito dall'inizio,

 

quindi se ho capito bene la macchina andava bene prima dell'aggiornamento a 1803, dopo la formattazione anche se non hai messo l'aggiornamento a 1803 ti va male ugualmente?

 

Hai detto che il problema lo fa anche in idle, anche senza nessun programma aperto?

Hai provato a far girare un po' il sistema in modalità provvisoria per vedere se fa schermate blu anche li?

ps. hai disabilitato completamente gli aggiornamenti di windows update? (es disabilitando il servizio)

Share this post


Link to post
Share on other sites
3 ore fa, nduul ha scritto:

 

quindi se ho capito bene la macchina andava bene prima dell'aggiornamento a 1803, dopo la formattazione anche se non hai messo l'aggiornamento a 1803 ti va male ugualmente?

 

Hai detto che il problema lo fa anche in idle, anche senza nessun programma aperto?

Hai provato a far girare un po' il sistema in modalità provvisoria per vedere se fa schermate blu anche li?

ps. hai disabilitato completamente gli aggiornamenti di windows update? (es disabilitando il servizio)

Dunque, ora senza l'aggiornamento 1803 la macchina è stabile, gli aggiornamenti di windows sono bloccati, niente modalità provvisoria. Però in render con corona dopo 1-2-3 ore mi fa blu screen

e mi ha messo questo codice errore, le altre volte non ho controllato quale codice errore veniva scritto:

https://www.google.it/search?source=hp&ei=rAk3W-LWJ-TjsAfrqKmoCw&q=kmode_exception_not_handled+come+risolvere&oq=kmode_&gs_l=psy-ab.1.1.0l10.2225.6269.0.10808.8.7.0.0.0.0.191.849.0j6.7.0....0...1c.1.64.psy-ab..1.7.956.6..35i39k1j0i131k1j0i10k1.108.uRumMJNaEAQ

ho già eseguito anche la pulitura del registro di sistema con CCCleaner.

Share this post


Link to post
Share on other sites
13 minuti fa, zatta 3d ha scritto:

Dunque, ora senza l'aggiornamento 1803 la macchina è stabile, gli aggiornamenti di windows sono bloccati, niente modalità provvisoria. Però in render con corona dopo 1-2-3 ore mi fa blu screen

e mi ha messo questo codice errore, le altre volte non ho controllato quale codice errore veniva scritto:

https://www.google.it/search?source=hp&ei=rAk3W-LWJ-TjsAfrqKmoCw&q=kmode_exception_not_handled+come+risolvere&oq=kmode_&gs_l=psy-ab.1.1.0l10.2225.6269.0.10808.8.7.0.0.0.0.191.849.0j6.7.0....0...1c.1.64.psy-ab..1.7.956.6..35i39k1j0i131k1j0i10k1.108.uRumMJNaEAQ

ho già eseguito anche la pulitura del registro di sistema con CCCleaner.

Hai provato a mettere la versione 1.7 di Corona ? l'installazione è automatica, ti dovrebbe rimuovere la 2.0 e sostituirla velocemente.

Non vorrei che la 2.0 uscita da poco magari ha necessita di qualche fix. 

è solo una teoria..... da provare... 

Nota a parte: Win10 è più veloce etc ...ma a sentire Autodesk smadonnano anche loro quando si tratta di mette a posto qualche bug per 3ds max. 


Edited by Marcello Pattarin

Share this post


Link to post
Share on other sites
1 hour ago, zatta 3d said:

Dunque, ora senza l'aggiornamento 1803 la macchina è stabile, gli aggiornamenti di windows sono bloccati, niente modalità provvisoria. Però in render con corona dopo 1-2-3 ore mi fa blu screen

e mi ha messo questo codice errore, le altre volte non ho controllato quale codice errore veniva scritto:

https://www.google.it/search?source=hp&ei=rAk3W-LWJ-TjsAfrqKmoCw&q=kmode_exception_not_handled+come+risolvere&oq=kmode_&gs_l=psy-ab.1.1.0l10.2225.6269.0.10808.8.7.0.0.0.0.191.849.0j6.7.0....0...1c.1.64.psy-ab..1.7.956.6..35i39k1j0i131k1j0i10k1.108.uRumMJNaEAQ

ho già eseguito anche la pulitura del registro di sistema con CCCleaner.

 

per caso usi antivirus di terze parti? (e non Ms defender)

Share this post


Link to post
Share on other sites
4 minuti fa, LucaMotion ha scritto:

 

per caso usi antivirus di terze parti? (e non Ms defender)

ms defender disinstallato, e uso avira free come antivirus, ma è installato anche su altre ws, qui da me senza dare problemi, logicamente con win 7 pro.

Share this post


Link to post
Share on other sites
3 ore fa, Marcello Pattarin ha scritto:

Hai provato a mettere la versione 1.7 di Corona ? l'installazione è automatica, ti dovrebbe rimuovere la 2.0 e sostituirla velocemente.

Non vorrei che la 2.0 uscita da poco magari ha necessita di qualche fix. 

è solo una teoria..... da provare... 

Nota a parte: Win10 è più veloce etc ...ma a sentire Autodesk smadonnano anche loro quando si tratta di mette a posto qualche bug per 3ds max. 

 

guarda sono senza parole, grazie per il link, infatti avevo installato corona 1.7, poi passando del tempo ed avendo ancore qui la Workastion per fare modding, visto l'uscita di corona 2, l'ho installato. mi sono poi trovato dinnanzi a queste problematiche. ho parlato stamattina con dionisio che è un buon utilizzatore di Corona, sinceramente mi ha detto che non gli da noie, anche lui con win 10 pro, ecco quello che mi diceva era disabilitare il risparmio energetico sui dischi, che effettivamente era impostato a 20 min, di default, cosa che faccio normalmente, ma in questo caso mi ero scordato di fare quell'operazione dopo l'installazione di windows.

ora riprovo con corona 1.7, e vi aggiorno. ho ancora qualche giorno prima di poter consegnare la macchina, vediamo se arriviamo a capire dove sta sto cavolo di problema....


Edited by zatta 3d

Share this post


Link to post
Share on other sites
1 hour ago, zatta 3d said:

ms defender disinstallato, e uso avira free come antivirus, ma è installato anche su altre ws, qui da me senza dare problemi, logicamente con win 7 pro.

 

Solo se hai tempo e voglia, fai una prova senza antivirus terzi. Ci sono stati casi di blue screen e con il tuo codice di errore, causati da essi. Magari non è il tuo caso, ma giusto per escludere questa possibilità. Per esperienza ho imparato che windows si comporta diversamente anche in configurazioni apparentemente uguali :)

Share this post


Link to post
Share on other sites
36 minuti fa, LucaMotion ha scritto:

 

Solo se hai tempo e voglia, fai una prova senza antivirus terzi. Ci sono stati casi di blue screen e con il tuo codice di errore, causati da essi. Magari non è il tuo caso, ma giusto per escludere questa possibilità. Per esperienza ho imparato che windows si comporta diversamente anche in configurazioni apparentemente uguali :)

ora sto in render, in questo momento con Corona v2 con cpu di default senza overclock, da circa 2 ore, vediamo se si è risolto, altrimenti farò la prova di spegnere l'antivirus, e anche come ha detto Marcello faro la prova di installare Corona v 1.7. vediamo e vi aggiorno!

Share this post


Link to post
Share on other sites

ce la sto mettendo tutta, ad utilizzare win 10 pro, ma se mi fa girare ancora i coxxxoni, scusate l'espressione, installo win 7 con la procedura per far riconoscere i driver mancanti e NVME, perchè non è possibile, che ci siano questi problemi!!!

avendo già bloccato aggiornamenti per non avere problemi già noti, e tutto il resto!!!!

veramente, la disperazione è mia amica, mai avuto problemi di sto tipo, mi fa uscire di cervello!!!!

p.s. sono stato contattato in questo mese da diverse persone persone, da macchine da me configurate, ed anche da amici, colleghi, collaboratori!!!! con problemi in comune di bluscreen, arrivati dopo ragionamento dall'installazione del 1803, amd, con blu screen, in alcuni casi intel, con rallentamenti del 30%, in altri casi con blu screen, idem come amd, con codici errore diversificati, chi più ne ha ne metta, problemi al kernel, su memorie, ogni volta diversi, a cazzum!!!!

Ditemi anche voi se è possibile lavorare così!


Edited by zatta 3d

Share this post


Link to post
Share on other sites
12 ore fa, zatta 3d ha scritto:

ora sto in render, in questo momento con Corona v2 con cpu di default senza overclock, da circa 2 ore, vediamo se si è risolto, altrimenti farò la prova di spegnere l'antivirus, e anche come ha detto Marcello faro la prova di installare Corona v 1.7. vediamo e vi aggiorno!

io ho avira sia sun win 10 e win 7 mai avuto problemi per quello..però fai pure la prova, mai dire mai,,,

Share this post


Link to post
Share on other sites
12 minuti fa, zatta 3d ha scritto:

Ok, vi aggiorno: è da 20 ore che renderizza con Corona V2 e non ho avuto blu screen. Ora riprovo in o.c., ma il problema si è risolto, ho solo dovuto disabilitare il risparmio energetico dei dischi.

se era solo quello sei a cavallo....  a Bill Gates stavano fischiando le orecchie per tutti gli accidenti domenicali che gli hai tirato.... :P

Share this post


Link to post
Share on other sites

buongiorno a tutti,

 

io ho invece un altro problema con windows 10, mi fa gli aggirnamenti automatici anche se ho provveduto a disattivare tale opzione.

 

c'è la possibilità di non far installare in automatico gli aggiornamenti di sicurezza?

 

grazie

 

 

Share this post


Link to post
Share on other sites

grazie per la risposta, nduul,

ho windows 10 pro il numero della build è il 1803, su internet e sul sito di microsoft c'è scritto che è possibile sospendere temporaneamente gli aggiornamenti ma non in maniera definitiva, chiedevo quindi se, chi renderizza e non spegne mai il pc per settimane come ha risolto il problema del riavvio forzoso per l'installazione dell'aggiornamento mensile di sicurezza.

 

grazie

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...