Jump to content
bn-top

Vray denoiser non va !


grafico3DStudioMax
 Share

Recommended Posts

Ciao a tutti, ho un problema che mi sta facendo perdere moltissimo tempo, sto usando Vray denoiser ma non va ! Tra i vari warning ho notato che mi dice : The denoiser render doesn't support the current adaptive sampling method and will be ignored !! Però non capisco dove sia questo asaptive sampling method ! nel pannello antialising o dove ?

Ho guardato la guida : https://docs.chaosgroup.com/display/VRAY3MAX/V-Ray+Denoiser+|+VRayDenoiser?preview=/10390137/30839248/max_banner_mars.jpg il video tutorial : 

Grazie.

denoiser1.jpg

denoiser2.jpg

warning.jpg

Edited by grafico3DStudioMax
Link to comment
Share on other sites

bn-top
Il 19/5/2018 at 00:14 , yogurt ha scritto:

renderizzi in progressivo o in bucket? hai provato a togliere l'accelerazione hardware? hai attivato qualche render mask?

 

Ciao, utilizzo solo un vray extra text per l' ambientocclusion che gestisco separatamente in Photoshop.

Ho provato sia con bucket (che è quello che uso di solito che con progresive) poi tolto la spunta a hardware acceleration ma niente ! Non mi calcola il denoiser !:wallbash: Il file è stato creato con una precedente versione di Vray :( A non ho nessuna render mask attiva, ho selezionato : none

Un' avviso dalla pagina di chaos group che però fatico a comprendere :

denoiser.jpg

 

aggiornamento : quando ho aperto il file vecchio per evitare sorprese ho cliccato "mantieni le impostazioni di vray della versione precedente" purtroppo adesso ogni volta che apro il file non mi da più l' opzione, con altri file ho messo la spunta ad usa le impostazioni di Vray 3.6 (o qualcosa del genere) e mi pare che mi facia il denoiser anche se non c'è l' opzione, mi aggiunge da solo tutti i canali (saranno 18-19) e in effect result si può notare che l' immagine è ripulita dal noise !

Edited by grafico3DStudioMax
Link to comment
Share on other sites

20 ore fa, grafico3DStudioMax ha scritto:

 

Ciao, utilizzo solo un vray extra text per l' ambientocclusion che gestisco separatamente in Photoshop.

Ho provato sia con bucket (che è quello che uso di solito che con progresive) poi tolto la spunta a hardware acceleration ma niente ! Non mi calcola il denoiser !:wallbash: Il file è stato creato con una precedente versione di Vray :( A non ho nessuna render mask attiva, ho selezionato : none

Un' avviso dalla pagina di chaos group che però fatico a comprendere :

denoiser.jpg

 

aggiornamento : quando ho aperto il file vecchio per evitare sorprese ho cliccato "mantieni le impostazioni di vray della versione precedente" purtroppo adesso ogni volta che apro il file non mi da più l' opzione, con altri file ho messo la spunta ad usa le impostazioni di Vray 3.6 (o qualcosa del genere) e mi pare che mi facia il denoiser anche se non c'è l' opzione, mi aggiunge da solo tutti i canali (saranno 18-19) e in effect result si può notare che l' immagine è ripulita dal noise !

 

è sufficiente resettare vray, cambia motore di rendering, rimetti vray, e reimposti i 4 settaggi che utlizzi normalmente.

Link to comment
Share on other sites

  • 1 month later...
Il 21/5/2018 at 08:12 , zatta 3d ha scritto:

è sufficiente resettare vray, cambia motore di rendering, rimetti vray, e reimposti i 4 settaggi che utlizzi normalmente.

 

Ho provato a fare come dici ma il denoiser non me lo lascia usare lo stesso ! E si che ho anche aperto un nuovo file in 3DStudio e ho importato solo poligoni, luci ecc. :(

2018-06-21_182717.jpg

Edited by grafico3DStudioMax
Link to comment
Share on other sites

  • 6 months later...
  • 1 year later...
12 ore fa, Andrea Palomba ha scritto:

ciao, ma il vraydenoiser funziona solo con progressive o anche con bucket? con quale metodo bisognerebbe togliere l'accellerazione?

grazie

nell'ultima versione di vray next lo puoi usare con tutti e due i metodi. il suo scopo è eliminare il rumore, con il progressive è più evidente perchè se fai un render con un disturbo alto ti accorgi meglio di come funzione il denoise... diciamo che i denoise sono nati per tutti quei motori di render progressivi.... vray

compreso. 

ps.. ovvio che se fai un render con qualità alta il denoise non ti serve... io nei render con bucket e alta qualità non lo uso mai.

Edited by Marcello Pattarin
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...