Jump to content
giusfre

3ds max vray Problema colore mappe

Recommended Posts

Ciao a tutti! Oggi, non so cosa sia successo, mi accade una cosa strana....mai successa prima anche sullo stesso file!!!

In 3ds max 2018 e vRay 3.6 la mappa in bianco e nero usata nel canale di opacity (un semplice jpg, rgb, 8 bit) per la trasparenza mi mostra il nero in verde scuro?!?

Anche se provo a ricaricarla nella finestra di preview il nero mi viene mostrato in verde....non capisco proprio cosa sia successo?!?

Lavoro sempre in Gamma 2.2.....ma forse ho involontariamente modificato qualcosa.....magari aprendo dei file diversi....non capisco cosa però, mi pare di avere controllato tutto!!!

Ah...dimenticavo....ovviamente la trasparenza non lavora più bene come nei primi render che avevo provato ma evidentemente risente di questo "cambiamento"!

Nero-verde.jpg

Share this post


Link to post
Share on other sites

ok allora:
se la apri in photoshop il nero è in realtà un nero verde!
 

Quindi come prima cosa mettila in bn in photoshop, e poi importala impostando gamma a 2.2!!
;)

 

...strano però se hai il gamma e lut impostato correttamente a 2.2 dovrebbe vedertela più scura!


Edited by kodo

Share this post


Link to post
Share on other sites
59 minuti fa, kodo ha scritto:

ok allora:
se la apri in photoshop il nero è in realtà un nero verde!
 

Quindi come prima cosa mettila in bn in photoshop, e poi importala impostando gamma a 2.2!!
;)

 

...strano però se hai il gamma e lut impostato correttamente a 2.2 dovrebbe vedertela più scura!

 

Infatti! E' quello che ho pensato anche io!

Strano però...che impostazione colore hai in Photoshop? Il mio mi mostra un nero....e come opzione di riempimento avevo usato "nero" nel menù di Photoshop...mah?!?

Questa cosa della corrispondenza colore, gamma e Lut tra i vari software (e con la stampante) mi manda ancora in crisi dopo tanti anni di lavoro (e centinaia di tutorial seguiti).....

Share this post


Link to post
Share on other sites
41 minuti fa, kodo ha scritto:

Ma se riuscito a risolvere quindi?

 

In PS

RGB: Adobe RGB (1998)monitor Dell U2413 che supportano l'adobe RGB

Non ho ancora provato...ho la macchina che stà renderizzando una vista in cui quel logo non si vede....appena finisce ci provo! E proverò anche a resettare tutto (monitor e Photoshop) e tutto quello che si può (stampante?) su Adobe RGB (1998)...avevo anche appena visto l'ennesimo tutorial in tal senso!

Share this post


Link to post
Share on other sites

Quel jpg è salvato in modalità colore CMYK (che è il male assoluto) e non RGB, il casino sencondo me deriva da lì.

Dovresti risolvere convertendo in modalità o RGB o scala di grigi.

Share this post


Link to post
Share on other sites
1 ora fa, philix ha scritto:

Quel jpg è salvato in modalità colore CMYK (che è il male assoluto) e non RGB, il casino sencondo me deriva da lì.

Dovresti risolvere convertendo in modalità o RGB o scala di grigi.

Azz...hai ragione! Ero sicurissimo di aver impostato su RGB...appena riesco faccio tutte le prove!

Intanto....grazie!!!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...