Jump to content
dedandy

aiuto adoba after effects

Recommended Posts

Ciao a tutti

Manco qui da ANNI! e... Ma seguo sempre volentieri nell'ombra. :) ho accantonato x ora il mio amore x il 3D, che cmq resta li...

 

Ho bisogno di aiuto x capire cosa e dove sto sbagliando, con After Effects (ora cc 2018 regolarmente licenziato)

 

Vi riassunmo, mi assegnano questa pc:

 

Intel Xeon E5-2620 v4 @ 2.10ghz

64gb di ram, 1 disco da 2 tera e 2 ssd (indipendenti) in uno ho le app e nell'altro lo uso x cache di AE

gpu gtx 1080 su monitor 4k

 

la mia occupazione:

  • lavori x siti html e grafica con suite adobe, photoshop/illustrator ecc... fin qui tutto bene.
  • montaggio video di taglia e cuci di filmanti, infografiche in generale, showreel interni, ma poco lavoro spinto sul tecnica ed effetti.

 

Il pc va benone quasi per tutto, uso molti prodotti già preconfezionati che acquisto, da videohive.

Ma: in tutti i prodotti di infografica, che acquisto, parliamo di cose semplici di grafica anche se in 3D e anche se dietro in realtà c'è molto lavoro (allego screenshot) ... Sulle impostazioni del software sono tranquillo, lo conosco bene e credo di averlo impostato giusto x quello che faccio. 

 

Sostanzialmente muoversi tra un frame e l'altro (tra un click e l'altro) di una struttura anche con tanti layer, ma zero effetti mi aspetterei di volare con CUDA ed invece sono più fermo di uno scoglio in mare.... Non riesco a lavorare, idem con file fullHD di gopro ecc, se i filmati sono molto lunghi.... 

 

Ho fatto un test, mi sono portato una scena a casa dove ho un PC del grande Beztie 3dws targato oramai 2010 con uno xeon E165 e quadro 4000 e le performance posso dire che sono superiori, anche se poco, ma almeno sull'editing degli oggetti sono + smart che in ufficio.

 

 

Tutto questo pippozzo x chiedervi:

cosa posso chiedere di farmi fare su questo pc?!

cambiarlo? cambiare GPU/CPU/RAM ?!?

come faccio a esser soddisfatto di poter lavorare senza troppi lag su cose così semplici?!

 

Grazie a tutti, e a presto

Deda

 

 

 

 

  

B.1. Character A Setup (0-00-56-16).jpg

Share this post


Link to post
Share on other sites

Scusa dimenticavo win 10 x64.... sia come so che come appz le 2 macchine sono equivalenti....

Quello che voglio dire é  che editare anche il rig di un pupazzetto 2d dovrebbe essere quasi se non sicuramente in tempo reale... invece tra un click e la risposta del video gpu o cpu che sia anche se hai 50 layer 3d strutturati aspetto secondi!!! E manco al massimo della qualità di render ma  magari al 50%  1/16 di interpolazione pixel e in fast preview...

Share this post


Link to post
Share on other sites
49 minuti fa, dedandy ha scritto:

Scusa dimenticavo win 10 x64.... sia come so che come appz le 2 macchine sono equivalenti....

Quello che voglio dire é  che editare anche il rig di un pupazzetto 2d dovrebbe essere quasi se non sicuramente in tempo reale... invece tra un click e la risposta del video gpu o cpu che sia anche se hai 50 layer 3d strutturati aspetto secondi!!! E manco al massimo della qualità di render ma  magari al 50%  1/16 di interpolazione pixel e in fast preview...

ok, sistema operativo uguale. non sono molto competente in AE, però prova ad abbassare la risoluzione del monitor da 4k a fullHD, come immagino sia la risoluzione della WS di dimitar, o se è diversa, metti la stessa risoluzione, e cerchiamo di capire se è li il rallentamento!

Share this post


Link to post
Share on other sites

è la prima cosa che ho provato... Si un pochino di miglioramento c'è ma è irrilevante, perché ancora non riesco a muovermi nella scena in maniera utile al lavoro.

 

Mi chiedevo se fosse solo questione di cpu, ram o gpu... Mi piacerebbe sapere se con una TitanX oppure una "super Quadro" le cose possano cambiare, oppure magari sia solo ram o che ne so qualche impo software/drivers/bios... Però non ho modo di testare per valutare le differenze

 

Ho notato dei rallentamenti negli aggiornamenti dalle versioni dal 2017 sino ad ora... Mi sembra, ma non vorrei dire eresie, che lavoravo molto + "dinamicamente" con le versioni di AE precedenti 

Share this post


Link to post
Share on other sites

CA*********OOOOO!!!!!

 

Sono riuscito a risolvere, almeno per la parte di preview che ora non riusciva a farmi interagire con la scena

 

....che serva a monito e aiuto di qualcun'altro.....

 

TAB della composition/view options ----> Disables "handles" .... era abilitato evidentemente creando grossissimi problemi con gli script associati, o semplicemente per la mole di visualizzazione

 

Grazie di tutto, ma non finisce qui, vorrei risolvere anche sulla questione "qualità della preview" in generale

 

Share this post


Link to post
Share on other sites
In questo momento, dedandy ha scritto:

CA*********OOOOO!!!!!

 

Sono riuscito a risolvere, almeno per la parte di preview che ora non riusciva a farmi interagire con la scena

 

....che serva a monito e aiuto di qualcun'altro.....

 

TAB della composition/view options ----> Disables "handles" .... era abilitato evidentemente creando grossissimi problemi con gli script associati, o semplicemente per la mole di visualizzazione

 

Grazie di tutto, ma non finisce qui, vorrei risolvere anche sulla questione "qualità della preview" in generale

 

BRAVISSIMO!!!!  e grazie per la condivisione. Non classifico la discussione SOLVED per ora, in attesa della soluzione integrale!!!!!!!!!!!!;);)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...